Some isos not booting

Brendan Perrine walterorlin at gmail.com
Thu Apr 9 20:54:44 UTC 2015


On Thu, 9 Apr 2015 08:00:21 -0400
Istimsak Abdulbasir <saqman2060 at gmail.com> wrote:

> Well you just gave him an incentive. We all should be doing that ;-)
> On Apr 8, 2015 3:13 PM, "Walter Lapchynski" <wxl at ubuntu.com> wrote:
> 
> > Be careful, Thomas. If you keep up activity like this, we might end up
> > recruiting you for a permanent position in Lubuntu Testing XD
> >
> > On Wed, Apr 8, 2015 at 12:07 PM, Thomas Ward <teward at trekweb.org> wrote:
> > > I have 15.04 Ubuntu and Lubuntu amd64 Desktop ISOs downloading now and
> > they'll complete in about an hour - I'll run a boot test on both in a
> > VMware environment after they download.
> > >
> > > ------
> > > Thomas Warf
> > >
> > >
> > >
> > > *Sent from my iPhone.  Please excuse any typos, as they are likely to
> > happen by accident.*
> > >
> > >> On Apr 8, 2015, at 15:05, Walter Lapchynski <wxl at ubuntu.com> wrote:
> > >>
> > >>
> > http://iso.qa.ubuntu.com/qatracker/milestones/326/builds/91703/downloads
> > >>
> > >> This has been tested on VirtualBox 4.3.26 from the repos. Not sure if
> > >> it's a problem with the upstream version.
> > >>
> > >> No such problems on bare metal.
> > >>
> > >> If anyone wants to try other virtualization solutions, go for it.
> > >>
> > >> Also other flavors should check their stuff. Apparently this is not
> > >> currently a problem for Xubuntu. Baffling.
> > >>
> > >>> On Wed, Apr 8, 2015 at 11:57 AM, Ian Bruntlett <
> > ian.bruntlett at gmail.com> wrote:
> > >>> On 8 April 2015 at 19:51, Nio Wiklund <nio.wiklund at gmail.com> wrote:>
> > >>>
> > >>>>
> > >>>> Hi Elfy,
> > >>>>
> > >>>> Which iso-file is it: Date? 32/64 bits? desktop/alternate?
> > >>>
> > >>> Also, to confirm the iso file's identity, could you post its MD5? To
> > get it
> > >>> run "md5sum filename.iso" from the command line.
> > >>>
> > >>> HTH!
> > >>>
> > >>> --
> > >>> -- ACCU - Professionalism in programming - http://www.accu.org
> > >>> -- Free Software page - currently down
> > >>> -- My writing - https://sites.google.com/site/ianbruntlett/
> > >>> --
> > >>> Ubuntu-quality mailing list
> > >>> Ubuntu-quality at lists.ubuntu.com
> > >>> Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-quality
> > >>
> > >>
> > >>
> > >> --
> > >> @wxl | http://polka.bike
> > >> Lubuntu Release Manager, Head of QA
> > >> Ubuntu PPC Point of Contact
> > >> Ubuntu Oregon LoCo Team Leader
> > >> Eugene Unix & GNU/Linux User Group Co-Organizer
> > >>
> > >> --
> > >> Ubuntu-quality mailing list
> > >> Ubuntu-quality at lists.ubuntu.com
> > >> Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-quality
> >
> >
> >
> > --
> > @wxl | http://polka.bike
> > Lubuntu Release Manager, Head of QA
> > Ubuntu PPC Point of Contact
> > Ubuntu Oregon LoCo Team Leader
> > Eugene Unix & GNU/Linux User Group Co-Organizer
> >
> > --
> > Ubuntu-quality mailing list
> > Ubuntu-quality at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-quality
> >
> -- 
> Ubuntu-quality mailing list
> Ubuntu-quality at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-quality
I have this bug about desktop images in virtualbox of both amd64 and i386 yesterday
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1441843

But the alternate amd64 seemed to work for virtualbox fine. And booted once installed. 
-- 
Brendan Perrine <walterorlin at gmail.com>



More information about the Ubuntu-quality mailing list