HP Compaq nx9030 and 14.04.1

Ali Linx ali.linux at amjjawad.net
Tue Oct 7 06:44:31 UTC 2014


On 10/07/2014 04:37 PM, Nio Wiklund wrote:
> Den 2014-10-07 07:15, Ali Linx skrev:
>> On 10/07/2014 02:30 AM, Nio Wiklund wrote:
>>> Den 2014-10-06 16:04, Alberto Salvia Novella skrev:
>>>> Nio Wiklund:
>>>>> If the PAE issue stops you, the computer
>>>>> will stop very early, not act like you described.
>>>> In
>>>> <https://launchpadlibrarian.net/186622425/10600520_10203068700657798_3304663011951813746_n.jpg>,
>>>>
>>>> the kernel says it's a matter of PAE; what fits what documentation says
>>>> in <https://help.ubuntu.com/community/PAE>.
>>>>
>>> Hi Alberto and Ali,
>> Hi everyone,
>>
>>> My mistake, I must have read only the text in the mail and from that
>>> concluded that the computer booted and even logged in and out. Maybe I
>>> confused it with the dialogue in another thread.
>>>
>>> But --forcepae in the picture is not correct. It should be -- forcepae
>>>
>>> "{space}--{space}forcepae" at the end of that line.
>> That picture was when I tried to boot Xubuntu 14.04 from a LiveUSB and
>> yes, I have not added "space" between "--" and "forcepae" so that was
>> possibly the reason why I got that error on the taken picture that
>> Alberto included which I attached to the bug report :)
>>> I hope it helps you Ali :-)
>> My main issue is not booting the system. That is a minor issue and it is
>> solved.
>> The main problem here is that the machine is not usable. Almost most if
>> not all is lagging after logging to the desktop.
>>
>>> Best regards
>>> Nio
>>>
>> Okay, this machine is playing hide and seek with me.
>> Xubuntu 12.04 (Kernel: 3.2.0-69) is working now without any problem.
>>
>> Yesterday, I was trying to install "xubuntu-restricted-extras" and it
>> never worked neither from Terminal, nor Synaptic nor Ubuntu Software
>> Center. The machine was frozen when I tried and it did not even let me
>> finish the command "sudo apt-get install xubuntu-restricted-extras" ...
>>
>> Now, it seems fine.
>>
>> I have rebooted many times yesterday with no luck.
>> It seems better today.
>>
>> No idea what is going on with that machine ...
>>
>> Maybe it is the load on the CPU because with such weak machine, it is
>> very easy to see the CPU usage at 100% and very easy to produce that.
>>
>> Thanks!
>>
> Hi again,

Hello again,
>
> It could also be a hardware error, anything from a bad (electric)
> connection to bad ram or a failing component on the motherboard or a
> failing power supply unit (giving low voltage, near the limit).

You are right. It has 1023 bad sectors and it says: "Disk Failure is 
Imminent" so I will tell the owner of the machine. He knows his machine 
is very old and he just wanted to try GNU/Linux on it before installing 
it on any other newer machine of his.
>
> Best regards
> Nio

Thank you for everything, both of you :)

I think so far so good .. hope I won't face any problem again :)
No, I don't think he is interested to replace his HDD and therefore, I 
will ask him not to complain in case his machine will be frozen again ;)

-- 
Ali/amjjawad
https://wiki.ubuntu.com/amjjawad




More information about the Ubuntu-quality mailing list