possible apport bug

Phill Whiteside PhillW at Ubuntu.com
Fri Feb 1 03:44:09 UTC 2013


Hi Brian,

Right, so to be clear this is by design and this are working properly.


which is causing people to ask. Maybe an explanation of this is needed
instead of "oh, this is working"?

The people who actually take the time out to test do deserve a better
answer.

Regards,

Phill.



On 31 January 2013 22:03, Brian Murray <brian at ubuntu.com> wrote:

> On Fri, Feb 01, 2013 at 10:48:23AM +0800, Sanjeev Gupta wrote:
> > On Fri, Feb 1, 2013 at 10:28 AM, Brian Murray <brian at ubuntu.com> wrote:
> >
> > > On Fri, Feb 01, 2013 at 11:54:40AM +1100, Jackson Doak wrote:
> > > > it seems apport always reports "UpgradeStatus: No upgrade log present
> > > > (probably fresh install)", could someone confirm otherwise. i had
> had my
> > > > install for two months and got that result.
> > >
> > > It means you don't have a /var/log/dist-upgrade/main.log file:
> > >
> > >
> > >
> http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/raring/apport/raring/view/head:/data/general-hooks/ubuntu.py#L319
> > >
> > > This would generally appear when you upgrade from one release to
> > > another.
> > >
> >
> > I can confirm I see the same behaviour, and I also do not have that file
> > present.
>
> Right, so to be clear this is by design and this are working properly.
>
> --
> Brian Murray
> Ubuntu Bug Master
>
> --
> Ubuntu-quality mailing list
> Ubuntu-quality at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-quality
>
> --
> <https://lists.ubuntu.com/mailman/listinfo/ubuntu-quality>
> https://wiki.ubuntu.com/phillw
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-quality/attachments/20130131/0e2773de/attachment.html>


More information about the Ubuntu-quality mailing list