Partial upgrade Can't guess meta-package

Russell Hart russellhart1 at gmail.com
Tue Apr 17 22:12:59 UTC 2012


Hi,

I doing the 'Install (ubiquity) in Ubuntu DVD amd64 for Precise Daily'
test case in a Virtual Machine with Oracle VirtualBox.

It installed OK and rebooted as expected. After running sudo apt-get
update and opening Update Manager it asked, 'Not all updates can be
installed' 'Run a partial upgrade, to install as many updates as possible. '

I tried the Partial Upgrade but got an error message 'Can't guess
meta-package' 'Your system does not contain a ubuntu-desktop,
kubuntu-desktop, xubuntu-desktop or edubuntu package and it was not
possible to detect which version of Ubuntu you are running. Please
install one of the packages above first using synaptic or apt-get before
processing. '

ubuntu-desktop is installed and the newest version (sudo apt-get install
ubuntu-desktop).

Thanks,
Russell Hart

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-quality/attachments/20120417/be711a72/attachment.html>


More information about the Ubuntu-qa mailing list