Eucalyptus UEC-003 Test Results

Thierry Carrez thierry.carrez at ubuntu.com
Tue Oct 13 06:33:01 UTC 2009


Joseph Salisbury wrote:

>> All of the steps of the ServerEConfig test case ran without error. However,
>> I was unable to get an instance to start. I issued the command
>> euca-run-instances and the instance had a running status for a short while,
>> but then its status went to terminated.

Looking at your symptoms, it looks like you hit bug 439410. To confirm,
check if you have "walrus_request(): server responded with HTTP code
500" in your Node /var/log/eucalyptus/nc.log.

This was fixed by the last eucalyptus update (1.6~bzr919-0ubuntu3),
please update and try again.

> After looking some more, I'm not sure where one of the IP addresses is
> coming from that euca-describe-instances is reporting.  Using the
> output from a peviouse post to this thread I see two IP addresses:
> 172.23.46.78 is listed in the fourth column.  This is a virtual IP
> address I configured on the cluster.  However, I don't know where the
> IP address listed in the fifth column came from (172.19.1.2)?  Was
> this generated by Eucalyptus?  I did a search and cannot find this IP
> address in any configuration file.  I would assume these would be the
> public and private IP addresses.

The second address is a private one assigned inside the cluster, and
this network is configured in /etc/eucalyptus/eucalyptus.conf.

-- 
Thierry Carrez
Ubuntu server team




More information about the Ubuntu-qa mailing list