Eucalyptus UEC-003 Test Results

Dustin Kirkland dustin.kirkland at gmail.com
Sat Oct 10 00:28:26 UTC 2009


On Fri, Oct 9, 2009 at 6:54 PM, Joseph Salisbury
<josephtsalisbury at gmail.com> wrote:
> I completed the testcase UEC-003 as it is listed on:
> http://testcases.qa.ubuntu.com/Install/ServerEConfig
>
> There were no errors reported during any of the steps listed in the
> testcase.  However, I did notice that there was not a step listed to
> specifically add the "Node Controller" installed in testcase UEC-002.
> Then again, I'm still fairly new with Eucalyptus ;-)
>
> One thing I did notice was that the "Node Controller" was not
> available on the network(Or from the Cluster Controller) via ssh,
> ping, etc by using the IP address specified during installation.
> Maybe this is to be expected?

Joe-

Thanks so much for responding to our call for testing.

Step 1 on that page should have found your node on your network:

   1. On Cluster search and confirm the addition of the node, type
      sudo euca_conf --no-rsync --discover-nodes

However, if your node is not responding to network traffic, then it
won't be discoverable.

Did you configure the networking of that Node Controller to use static
networking?  Also, do you have more than one network interface?  If
you answer "yes" to either question, I suspect you're hitting:
 * https://bugs.edge.launchpad.net/ubuntu/+source/eucalyptus/+bug/446023

If this looks like your bug, would you please attach your Node's
/etc/network/interfaces file to that bug?

Thanks,
:-Dustin




More information about the Ubuntu-qa mailing list