Zanikanie sygnalu karta telewizyjna BT878

Mateusz Cichosz mateusz.cichosz w gmail.com
Pon, 10 Gru 2007, 22:48:38 GMT


marcin napisał(a):
> Mateusz Cichosz pisze:
>   
>> witam,
>> Zainstalowalem na Ubuntu karte PixelView TV + FM na chipset#x#xcie BT878 
>> 9D. Karta dziala, obraz jest widoczny, dzwiek slyszalny. Mam jednak 
>> pewien problem z ta karta - co jakies kilkadziesiat sekund obraz zanika, 
>> podobnie dwiek, tak jakby sygnal byl przerywany. Nie zanika tak jakby 
>> byl odciety, a stopniowo. Nie wiem o co moze chodzic, uzywam programu 
>> XawTV. Jakies sugestie? Pomysly?
>> Pozdrawiam,
>> Mataj
>>
>>   
>>     
> A czy masz pewność, że karta jest sprawna?
>
>   
Tak, pod windowsem udalo mi sie ja poprawnie skonfigurowac (chociaz 
proste to tez nie bylo, aby ustawic ja tak, by dzialala w 100% dobrze, 
czasem potrafila kompa restartowac, ale znalazlem w koncu takie stery, 
zeby dzialo poprawnie).

Sprawdzilem karte na tych ustawieniach:
tuner=23 i zmienialem ustawienia karty:
card=16 - brak audio
=37 - brak koloru (tzn czasem jest, ale czesto zanika (ekran 
zolto-niebieski). Jak raz zniknie to juz sie nie pojawia. Narazie nie 
zauwazylem zanikania sygnalu takiego jak opisywalem (10 minut 
obserwacji) przy tym ustawieniu (card=37 tuner=23).
=70 oraz =72 - obraz zanika co kilkanascie sekund, pozniej znow sie 
pojawia po jakims czasie.
=138 - brak audio, poza tym wyglada tak jak przy 37

Jutro popratrze jak te ustawienia card pasuja do tuner'a 5.



Więcej informacji o liście dyskusyjnej ubuntu-pl