Problem z Fluentem w Ubuntu (error while loading shared libraries: libc.so.6)

Przemyslaw Kujawski prkujawski w tyszkiewicz.edu.pl
Nie, 25 Mar 2007, 20:40:11 BST


On 21:23 Sun 25 Mar     , Adam Dziura wrote:
> Dnia Sun, 25 Mar 2007 20:37:53 +0200, Przemyslaw Kujawski  
> <prkujawski w tyszkiewicz.edu.pl> napisał:
> 
> > Pod Edgym plik /lib/libc.so.6 jest dowiązaniem symbolicznym do pliku
> > /lib/libc-2.4.so. Wiem, że moja propozycja będzie wyglądać dość
> > desperacko ale może spróbowałbyś usunąć tego symlinka a potem skopiować
> > plik /lib/libc-2.4.so (lub jego odpowiednik z Feistyego) jako
> > /lib/libc.so.6.
> 
> Pod feisty jest to libc-2.5.so. Ale nic nie dało. Może za duża cyferka już?

Możliwe. W archiwum z programem nie były dostarczone przypadkiem
odpowiednie biblioteki? Może wystarczy mu tylko je wskazać?


-- 
Pozdrawiam
Przemek
-------------- nastpna cz ---------
Załącznik, który nie był tekstem został usunięty...
Name: nie znany
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : https://lists.ubuntu.com/archives/ubuntu-pl/attachments/20070325/519d9f6a/attachment-0001.pgp 


Wicej informacji o licie dyskusyjnej ubuntu-pl