apt-get "Następujące pakiety zostały zatrzymane"(?)

Shot (Piotr Szotkowski) shot w hot.pl
Czw, 24 Lut 2005, 05:39:02 CST


Hej.

es_uomikim:

>     Następujące pakiety zostały zatrzymane:
>       hotplug linux-image-2.6-386 linux-restricted-modules-2.6-386
> 
> czy informuje on mnie o czymś niepokojącym bo nie do końca rozumiem....(?)

Informuje, że tym pakietom nie udało się bezproblemowo zapewnić
spełnienia zależności. Jakie efekty dają polecenia `sudo apt-get
install hotplug` i `sudo apt-get install linux-image-2.6-386
linux-restricted-modules-2.6-386`?

> przy okazji o taki drobiazg jeszcze sie spytam: google bedzie mało 
> pomocny jeżeli będę wpisywał komunkiaty błędów itd po polsku; jak 
> jednorozowo zmienić wyswietlanie komunikatów na angielski?
> jakoś tak: export LC_MESSAGES=en_EN ?
> a potem z powrotem: export LC_MESSAGES=pl_PL ?

Nie wiem, czy masz w systemie locale en_EN; na pewno masz locale C,
czyli `export LC_MESSAGES=C`. Z powrotem też zależy, czy masz pl_PL,
czy pl_PL.UTF-8 (możesz to sprawdzić poleceniem `locale`).

> czy jest moze jakiś sposób na jednorazwoe komunikaty błedów po angielsku ?

Tak, ustawianie zmiennej tylko dla jednego polecenia:
`LC_MESSAGES=C sudo apt-get upgrade`.

Pozdrav
-- Shot
-- 
               > Jak działa Internet - chodzi mi o technologie!
               TCP/IP!! Różne media! miedź! światłowód! i inne!
                      -- Marek Gabryś i DooMiniK, chip.internet
========================= http://shot.pl/wycinki/ === http://shot.pl/1/125/ ===
-------------- następna część ---------
Załącznik, który nie był tekstem został usunięty...
Name: nie znany
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.ubuntu.com/archives/ubuntu-pl/attachments/20050224/d86c2251/attachment.pgp


More information about the ubuntu-pl mailing list