apt-get "Następujące pakiety zostały zatrzymane"(?)

es_uomikim es_uomikim w op.pl
Czw, 24 Lut 2005, 05:13:20 CST


Nie chce skłamać ale ten komunikat widze od prawie samego poczatku kiedy 
zainstalowałem Ubuntu:


    tymek w ubuntu:~ $ sudo apt-get upgrade
    Czytanie list pakietów... Gotowe
    Budowanie drzewa zależności... Gotowe
    Następujące pakiety zostały zatrzymane:
      hotplug linux-image-2.6-386 linux-restricted-modules-2.6-386
    0 zaktualizowanych, 0 nowo zainstalowanych, 0 do usunięcia i 3 nie
    zaktualizowanych.


czy informuje on mnie o czymś niepokojącym bo nie do końca rozumiem....(?)


przy okazji o taki drobiazg jeszcze sie spytam: google bedzie mało 
pomocny jeżeli będę wpisywał komunkiaty błędów itd po polsku; jak 
jednorozowo zmienić wyswietlanie komunikatów na angielski ?
jakoś tak: export LC_MESSAGES=en_EN ?
a potem z powrotem: export LC_MESSAGES=pl_PL ?
czy jest moze jakiś sposób na jednorazwoe komunikaty błedów po angielsku ?

pozdrawiam,
T




More information about the ubuntu-pl mailing list