Captive

Dominik Trzaskacz dominik.trzaskacz w gmail.com
Nie, 30 Sty 2005, 10:29:29 CST


Mam kolejny problem ;-)
Chcę zainstalować Captive. Instalacje prowadziłem według instrukcji z
http://www.ubuntuforums.org/showthread.php?t=10175
Zatrzymałem się na punkcie nr 6 z tej instrukcji. Po wydaniu polecenia: 
/usr/share/lufs/prepmod
otrzymałem długi komunikat, kończący się tak:

Failed to prepare lufs.ko module for your Linux kernel 2.6.8.1-4-k7.
Detected Linux kernel sources "/lib/modules/2.6.8.1-4-k7/build" do not
appear to be valid.
Please install kernel-source-x.y.z.i386.rpm or kernel-headers_x.y.z_i386.deb.
The following directory paths were search (first existing directory used):
                /lib/modules/2.6.8.1-4-k7/build
                /usr/src/kernel-headers-2.6.8.1-4-k7
                /usr/src/linux-2.6.8.1-4-k7
                /usr/src/linux-2.6.8.1
                /usr/src/linux
                /usr/src/kernel-source-2.6.8.1-4-k7

Partycji ntfs nie chce się montować i nie wiem co dalej robić.

Pozdrawiam
-- 
Dominik Trzaskacz
dominik.trzaskacz w gmail.com




More information about the ubuntu-pl mailing list