[Ubuntu-PH] Help on X-Server

Irvin Piraman ippiraman at gmail.com
Wed Nov 23 12:22:15 UTC 2005


Did you also install the linux-restricted-modules for the -686 kernel image?
I had the same problem when I upgraded to -686 from -386.

sudo apt-search cache linux-restricted-module

to find the appropriate package. I believe it is
linux-restricted-modules-2.6.12-10-686 and
linux-restricted-modules-2.6.12-10-686-nvidia-legacy (feel free to correct
me.)

You can also try running nvidia-glx-config enable again.


HTH

--
Irvin P. Piraman
http://netgarage.ne1.net
Key ID: 0x92CA572B
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ph/attachments/20051123/3cb12cb1/attachment.html>


More information about the ubuntu-ph mailing list