Compu de 256 ram

Bruno jaguande.bruno en gmail.com
Vie Abr 3 02:04:41 BST 2009


El mié, 01-04-2009 a las 09:30 -0500, Mario Lamas escribió:
> El día 31 de marzo de 2009 17:12, Bruno <jaguande.bruno en gmail.com> escribió:
> > El mar, 31-03-2009 a las 13:30 -0500, Mario Lamas escribió:
> >> El día 31 de marzo de 2009 11:34, Bruno <jaguande.bruno en gmail.com> escribió:
> >> > Hola a todos, bueno ayer estube tratando de instalar ubuntu 8.04 en una
> >> > pentium iii de 1.5 y 256 de ram, todo salio bien incluso la
> >> > actualizacion a la nueva version, el tema va por la resolucion de la
> >> > pantalla, solo me deja usar 800x600 como la mejor lo cual en windows no
> >> > era la mas alta, e buscado soluciones pero no e conseguido nada q haya
> >> > solucionado el problema estos son los datos q me bota la maquina con
> >> > lspci y abriendo el xorg.conf
> >> >
> >> >  lspci
> >> >
> >> > 00:00.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and
> >> > Memory Controller Hub (rev 04)
> >> > 00:02.0 VGA compatible controller: Intel Corporation 82815 Chipset
> >> > Graphics Controller (CGC) (rev 04)
> >> > 00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 02)
> >> > 00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 02)
> >> > 00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller
> >> > (rev 02)
> >> > 00:1f.4 USB Controller: Intel Corporation 82801BA/BAM USB Controller #1
> >> > (rev 02)
> >> > 00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97
> >> > Audio Controller (rev 02)
> >> > 02:08.0 Ethernet controller: Intel Corporation 82801BA/BAM/CA/CAM
> >> > Ethernet Controller (rev 01)
> >> > 02:0a.0 Communication controller: Motorola Wildcard X100P
> >> >
> >> > xorg.conf
> >> >
> >> > Section "InputDevice"
> >> >        Identifier      "Generic Keyboard"
> >> >        Driver          "kbd"
> >> >        Option          "XkbRules"      "xorg"
> >> >        Option          "XkbModel"      "pc105"
> >> >        Option          "XkbLayout"     "es"
> >> >        Option          "XkbOptions"    "lv3:ralt_switch"
> >> > EndSection
> >> >
> >> > Section "InputDevice"
> >> >        Identifier      "Configured Mouse"
> >> >        Driver          "mouse"
> >> >        Option          "CorePointer"
> >> > EndSection
> >> >
> >> > Section "Device"
> >> >        Identifier      "Configured Video Device"
> >> >        Option          "UseFBDev"              "true"
> >> > EndSection
> >> >
> >> > Section "Monitor"
> >> >        Identifier      "Configured Monitor"
> >> > EndSection
> >> >
> >> > Section "Screen"
> >> >        Identifier      "Default Screen"
> >> >        Monitor         "Configured Monitor"
> >> >        Device          "Configured Video Device"
> >> > EndSection
> >> >
> >> > Section "ServerLayout"
> >> >        Identifier      "Default Layout"
> >> >        Screen          "Default Screen"
> >> > EndSection
> >> >
> >> > alguien tiene idea que necesito?
> >> > gracias por su tiempo
> >> >
> >> >
> >> > --
> >> > Lista de correo: ubuntu-pe
> >> > Ubuntu Peruvian LoCo Team: http://www.ubuntu-pe.org
> >> >
> >> > Participa suscribiéndote y escribiendo a: ubuntu-pe en lists.ubuntu.com
> >> > Para darte de alta, de baja  o hacer ajustes a tu suscripción visita: https://lists.ubuntu.com/mailman/listinfo/ubuntu-pe
> >> >
> >> > Si quieres unirte a nuestro equipo, registrese aquí: https://launchpad.net/people/ubuntu-pe
> >> >
> >> > ¿Soporte Online? Visítanos en irc.freenode.net - #ubuntu-pe
> >> >
> >>
> >> Hola
> >>
> >> Estuve lidiando con este problema por largo tiempo y al final llegue a
> >> la conclusión que era la configuración de las frecuencias del monitor.
> >> Pasanos la marca y el modelo de tu monitor para que podamos ayudarte
> >> mejor.
> >>
> > Hola gracias por responder bueno la marca es LG y el modelo es
> > Studioworks 452v
> > espero puedan ayudarme ya que a la persona que se lo instale esta muy
> > interesada en dejar windows de lado.
> > muchas gracias por contestar
> >
> >
> 
> Hola de nuevo
> 
> Hay que modificar el archivo xorg.conf, pero antes hay que hacer una
> copia de seguridad del archivo antiguo para arreglar cualquier error
> que pueda ocurrir al editarlo. Primero hay que hacer este comando:
> 
> <usuario>@<nombre de la computadora>:~$ sudo cp /etc/X11/xorg.conf
> /etc/X11/xorg.conf_backup
> 
> Luego hay que editarlo.
> 
> <usuario>@<nombre de la computadora>:~$ gedit /etc/X11/xorg.conf
> 
> Busca la siguiente parte dentro del archivo:
> 
> Section "Monitor"
>        Identifier      "Configured Monitor"
> EndSection
> 
> Y reemplázala por:
> 
> Section "Monitor"
>        Identifier       "Configured Monitor"
>        HorizSync      30-54
>        VertRefresh  50-120
> EndSection
> 
> Reinicia el servidor X con Ctrl+Alt+Backspace y mira que pasa. Si hay
> algun error ya sabes que puedes restaurar la copia de seguridad y si
> sigue igual postea también para hacer otros cambios al archivo.
> 
> Los datos de las frecuecias las saque de un manual del monitor que tu me diste.
> 
> Espero que funke todo
> 

Hola, gracias por la ayuda, pero te respondo el resultado el dia lunes
en la noche ya que mi amigo esta de viaje y no voy a poder aplicar estas
corecciones hasta el lunes, pero de ante mano te agradesco la ayuda




Más información sobre la lista de distribución ubuntu-pe