Instalacion ubuntu

Bruno Jaguande jaguande.bruno en gmail.com
Mar Sep 16 14:09:29 BST 2008


Hola utilice ese comando y me salio esta informacion
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:05.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia
00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM
Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS485 [Radeon Xpress
1100 IGP]
05:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI
(rev 01)
08:00.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev
02)
08:01.0 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host
Adapter (rev 19)
08:01.1 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 01)

no puedo actualizar mi software cuando lo hago me sale error y todo esto

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy/Release.gpg  No pude
resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy/main/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy/restricted/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy/universe/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpg  No pude
resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://pe.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/i18n/Translation-es.bz2
No pude resolver 'pe.archive.ubuntu.com'

W: Imposible obtener
http://security.ubuntu.com/ubuntu/dists/hardy-security/Release.gpg  No pude
resolver 'security.ubuntu.com'

W: Imposible obtener
http://security.ubuntu.com/ubuntu/dists/hardy-security/main/i18n/Translation-es.bz2
No pude resolver 'security.ubuntu.com'

W: Imposible obtener
http://security.ubuntu.com/ubuntu/dists/hardy-security/restricted/i18n/Translation-es.bz2
No pude resolver 'security.ubuntu.com'

W: Imposible obtener
http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/i18n/Translation-es.bz2
No pude resolver 'security.ubuntu.com'

W: Imposible obtener
http://security.ubuntu.com/ubuntu/dists/hardy-security/multiverse/i18n/Translation-es.bz2
No pude resolver 'security.ubuntu.com'

W: Imposible obtener
http://ftp.osuosl.org/pub/pculture.org/miro/linux/repositories/ubuntu/hardy/Release.gpg
No pude resolver 'ftp.osuosl.org'

W: Imposible obtener
http://ftp.osuosl.org/pub/pculture.org/miro/linux/repositories/ubuntu/hardy/es.bz2
No pude resolver 'ftp.osuosl.org'

W: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.


y cuando activo el controlador de hardware la unica opcion q sale es
No se estan usandocontroladores privativos en este sistema
ATI fire GL "esta marcado el habilitado" y luego un circulo rojo que dice no
esta en uso.

Q significa esto? Q puedo hacer?




El 15 de septiembre de 2008 16:13, Juan Oliva <jroliva en gmail.com> escribió:

> Hola , yo tengo una con esta tarjeta :
>
> Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)
>
> y si no me equivoco es idéntica a la tuya  (verifica con ¨sudo lspci¨
> desde  la consola) ahora desde la ultima actualización de ubuntu 8.04  (
> ubuntu-8.04.1)  no hay mas hacer que ir al menu Administracion/Controlador
> de Hardware y elegir instalar el componente desde esa ventana,y eso eso todo
> , creo que el soporte es con todos los modelos de wifi broadcom , tendrias
> que probarlo.
>
> Si no te sirve con eso tendrías que tratar con ndiswrapper , justamente yo
> lo tenía funcionando con ubuntu-8.04.0 sin problema alguno, hasta que
> actualice el sistema.
>
>
>
> Espero q te sirva
>
>
> --
> Saludos
> Juan
> Blog: http://jroliva.wordpress.com
>
> *tildes omitidas intencionalmente
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-pe/attachments/20080916/b1f8729f/attachment.htm 


Más información sobre la lista de distribución ubuntu-pe