[Bug 1560797] Re: apt does not configure Pre-Depends: before depending package

Brian Murray brian at ubuntu.com
Mon Apr 25 16:36:22 UTC 2016


If /usr/lib/ubuntu-release-upgrader/check-new-release-gtk is used, which
is called by the update-notifier release upgrade notification, the
upgrade can start without first upgrading the system (because update-
manager is by passed).  It is possible to make ubuntu-release-upgrader
require certain packages be installed before starting the release
upgrade and it seems like we should require the new version of apt.

-- 
You received this bug notification because you are a member of Ubuntu
Review Team, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1560797

Title:
  apt does not configure Pre-Depends: before depending package

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1560797/+subscriptions



More information about the Ubuntu-patch-reviews mailing list