[Bug 730506] Re: patchage missing build-depend on dbus-glib

Daniel T Chen seven.steps at gmail.com
Mon Jul 18 14:57:11 UTC 2011


** Patch added: "Patch for natty-proposed"
   https://bugs.launchpad.net/ubuntu/natty/+source/patchage/+bug/730506/+attachment/2215027/+files/patchage_0.4.4-1.2ubuntu0.11.04.0.debdiff

** Changed in: patchage (Ubuntu Natty)
   Importance: Undecided => Low

** Changed in: patchage (Ubuntu Natty)
     Assignee: (unassigned) => Daniel T Chen (crimsun)

** Summary changed:

- patchage missing build-depend on dbus-glib
+ patchage missing build-dependency on dbus-glib, therefore LASH support is disabled

-- 
You received this bug notification because you are a member of Ubuntu
Review Team, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/730506

Title:
  patchage missing build-dependency on dbus-glib, therefore LASH support
  is disabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/patchage/+bug/730506/+subscriptions



More information about the Ubuntu-patch-reviews mailing list