unable to mount the drive

Prahmod prahmod at gmail.com
Wed Jul 16 04:35:29 BST 2008


well guys this is Prahmod new to this mailing list.but i am having a
problem.i have ubuntu 8.04 hardy installed.my partitions are in NTFS and
they do not used to mount at the start up.they only mount when i clicked
the partition for the first time from my computer or the places menu.
      so i decided to do something to mount the drive at the startup.so
i right clicked the mounted drive which was on the desktop and got to
it's property and then on the Drive or Volume tab(i am confused which i
selected) but later i clicked on the settings and on the mount point
entry i typed "/media/Property"(without quotes).here property is the
label of my drive.it was ok till then,but when i restarted the system
later and tried to mount clicking on the places menu.
      i got the error message displaying
          
		Cannot mount volume
		Unable to mount the volume 'Property'
		Details:
		mount_point cannot contain the following characters:
		newline, G_DIR_SEPARATOR (usually /)


i even tried using fstab and even mtab(i am new to this command) but
nothing was fruitful.
so guys help me get of this.i am unable to browse the files of that
partioion in linux but it's fine with windows.but i hate windows.help me
get my partition in linux.
and also do share how to mount the drive at the boot time.
		lastly "SAY YES TO LINUX"	   
	Prahmod
  




More information about the Ubuntu-np mailing list