pdf opent niet, is er een alternatief?

Milton miltonliekwie op zonnet.nl
Za Feb 13 15:34:23 UTC 2016


Beste Ubuntu-gebruikers,

Een nieuwe Ubuntu-gebruikster krijgt het volgende bericht op haar scherm 
bij het openen van een pdf:
To view the full contents of this document, you need a later version of 
the PDF viewer. You can upgrade
to the latest version of Adobe Reader from
www.adobe.com/products/acrobat/readstep2.html
For further support, go to
www.adobe.com/support/products/acrreader.html

Ze werkt met 14.04 en kan haar overige pdf'jes gewoon openen en 
afdrukken. Is het juiste advies om bij de afzender te rade te gaan, in 
dit geval een uitzendbureau?
Milton



Meer informatie over de Ubuntu-NL maillijst