Calibre 2.40.x met PHP

Milo van der Linden milo op dogodigi.net
Do Okt 8 21:05:38 UTC 2015


Voor zover ik kan zien heeft Calibre geen afhankelijkheid van php.

Bewijslat;
https://launchpad.net/ubuntu/wily/+source/calibre (kijk onder aan de
pagina bij "Build dependencies") ook al gaan de "officieuze" ppa's
niet verder dan 2.33, geen spoor van PHP.
Ook wanneer ik in de source code kijk op
https://github.com/kovidgoyal/calibre, dan zie ik nergens php
afhankelijkheden.

Je bent dus ofwel op zoek naar de webversie van Calibre, of er gaat
iets anders mis. Kun je wellicht iets meer duidelijkheid geven over
wat je precies wil?

M.

Op 8 oktober 2015 22:41 schreef Yoda Tuxedo <tuxedo93 op gmail.com>:
>
> Hoe kunnen  we de laatste versie van Calibre 2.40.x met Ubuntu laten werken
> als  Calibre PHP 4,0 vraagt ipv PHP5.0 ?
> Is er een compatibiliteits modus ?
>
> Anders graag een oplossing van Ubuntu verwacht.
> --
>
>
> MR. TUXEDO
>
> --
> Ubuntu-NL mailing list
> Ubuntu-NL op lists.ubuntu.com
> Info/Uitschrijven: https://lists.ubuntu.com/mailman/listinfo/ubuntu-nl
>



-- 
Milo van der Linden
web: dogodigi
tel: +31-6-16598808



Meer informatie over de Ubuntu-NL maillijst