Flashplugin-versie onder Ubuntu

Geoffrey De Belie computergeoffrey op zoho.com
Ma Mrt 23 13:36:05 UTC 2015



---- Aan ma, 23 mrt 2015 14:28:31 +0100 Jaap Woldringh  schreef ---- 
>Op 23-03-15 om 14:19 schreef Y P: 
>> Hallo! 
>> 
>> graag had ik willen weten hoe snel een recente pakket van bijv. in dit geval 
>> Flash voor Linux (meer bepaald Ubuntu) gepubliceerd wordt: 
>> mijn vriendin gebruikt sinds een week een nieuw multiseat laptop Win-Lin, 
>> waar er een Ubuntu 14.04.2 LTS op draait; 
>> zij kan echter niet alle online-games spelen omdat het bijv. Flash 11.3 eist 
>> terwijl Ubuntu slechts 11.2-x-y bevat. 
>> Hoelang duurt het voor je in non-free plugins een recentere versie mee 
>> krijgt bij upgrade ? 
>> 
>> Thanx, 
>> Groet, 
>> 
>> Y P 
>> 
>> 
>Ik denk dat je vraag niet kan worden beantwoord :( 
>Dit hangt niet alleen af van Canonical, en de packagers, maar ook van de 
>leverancier van deze non-free plugins. 
> 
>Maar als iemand anders dit beter weet ... 
> 
>Wie weet kan je op Launchpad deze wens kenbaar maken? 
> 
>Groeten, 
> 
>Jaap 

Hoi

Om een hogere versie van Flash Player te kunnen gebruiken (dus hoger dan 11.2) moet je Google Chrome downloaden en installeren en die gebruiken om die bepaalde website te openen. Dat is de eenvoudigste optie; officieel wordt Flash 11.3 en later niet voorzien voor Firefox. Bron: http://askubuntu.com/questions/343937/i-need-flash-player-11-3-0-or-higher

Met vriendelijke groeten,
Geoffrey De Belie




More information about the Ubuntu-NL mailing list