broken file

Peter Klaassen peterklaassen op quicknet.nl
Do Feb 4 19:38:09 GMT 2010


Op donderdag 04 februari 2010 19:54:49 schreef Aart Koelewijn:
> Ik verwacht niet dat het helpt, maar niet geschoten is altijd mis.
> Probeer eens: $ sudo apt-get update
> 
> Ik ben benieuwd of in de uitvoer die je dan krijgt nog foutmeldingen
> staan. Zijn er geen foutmeldingen, probeer dan nogeens
> $ sudo dpkg --install flashplugin-nonfree
> of, ik ben meer gewend aan apt-get
> $ sudo apt-get install flashplugin-nonfree

Onderstaand het resultaat, nog steeds struikelt alles over flashplugin-
nonfree:

peter op schagen:~$ sudo apt-get update
[sudo] password for peter:          
Geraakt http://nl.archive.ubuntu.com karmic Release.gpg
Ophalen:1 http://nl.archive.ubuntu.com karmic/main Translation-nl [60,6kB]
Geraakt http://security.ubuntu.com karmic-security Release.gpg            
Genegeerd http://security.ubuntu.com karmic-security/main Translation-nl  
Genegeerd http://security.ubuntu.com karmic-security/restricted Translation-nl
Genegeerd http://security.ubuntu.com karmic-security/universe Translation-nl  
Genegeerd http://security.ubuntu.com karmic-security/multiverse Translation-nl
Geraakt http://security.ubuntu.com karmic-security Release                    
Ophalen:2 http://nl.archive.ubuntu.com karmic/restricted Translation-nl 
[1520B]
Ophalen:3 http://nl.archive.ubuntu.com karmic/universe Translation-nl [44,4kB] 
Ophalen:4 http://nl.archive.ubuntu.com karmic/multiverse Translation-nl 
[1348B]
Geraakt http://nl.archive.ubuntu.com karmic-updates Release.gpg                
Genegeerd http://nl.archive.ubuntu.com karmic-updates/main Translation-nl      
Genegeerd http://nl.archive.ubuntu.com karmic-updates/restricted Translation-
nl
Genegeerd http://nl.archive.ubuntu.com karmic-updates/universe Translation-nl  
Genegeerd http://nl.archive.ubuntu.com karmic-updates/multiverse Translation-
nl
Geraakt http://nl.archive.ubuntu.com karmic Release                            
Geraakt http://security.ubuntu.com karmic-security/main Packages               
Geraakt http://nl.archive.ubuntu.com karmic-updates Release                    
Geraakt http://nl.archive.ubuntu.com karmic/main Packages                      
Geraakt http://nl.archive.ubuntu.com karmic/restricted Packages                
Geraakt http://nl.archive.ubuntu.com karmic/main Sources                       
Geraakt http://nl.archive.ubuntu.com karmic/restricted Sources                 
Geraakt http://nl.archive.ubuntu.com karmic/universe Packages                  
Geraakt http://nl.archive.ubuntu.com karmic/universe Sources                   
Geraakt http://nl.archive.ubuntu.com karmic/multiverse Packages                
Geraakt http://nl.archive.ubuntu.com karmic/multiverse Sources                 
Geraakt http://security.ubuntu.com karmic-security/restricted Packages         
Geraakt http://security.ubuntu.com karmic-security/main Sources                
Geraakt http://security.ubuntu.com karmic-security/restricted Sources          
Geraakt http://security.ubuntu.com karmic-security/universe Packages           
Geraakt http://nl.archive.ubuntu.com karmic-updates/main Packages              
Geraakt http://nl.archive.ubuntu.com karmic-updates/restricted Packages        
Geraakt http://nl.archive.ubuntu.com karmic-updates/main Sources               
Geraakt http://nl.archive.ubuntu.com karmic-updates/restricted Sources         
Geraakt http://nl.archive.ubuntu.com karmic-updates/universe Packages          
Geraakt http://nl.archive.ubuntu.com karmic-updates/universe Sources           
Geraakt http://nl.archive.ubuntu.com karmic-updates/multiverse Packages        
Geraakt http://nl.archive.ubuntu.com karmic-updates/multiverse Sources         
Geraakt http://security.ubuntu.com karmic-security/universe Sources            
Geraakt http://security.ubuntu.com karmic-security/multiverse Packages         
Geraakt http://security.ubuntu.com karmic-security/multiverse Sources          
108kB opgehaald in 0s (588kB/s)                                                
Pakketlijsten worden ingelezen... Klaar                                        
peter op schagen:~$ sudo dpkg --install flashplugin-nonfree                       
dpkg: fout bij afhandelen van flashplugin-nonfree (--install):                 
 kan archief niet benaderen: Bestand of map bestaat niet                       
Fouten gevonden tijdens behandelen van:                                        
 flashplugin-nonfree                                                           
peter op schagen:~$ sudo apt-get --install flashplugin-nonfree                 
E: Commandoregel-optie --install wordt niet begrepen                        
peter op schagen:~$ sudo apt-get install flashplugin-nonfree                 
Pakketlijsten worden ingelezen... Klaar                                   
Boom van vereisten wordt opgebouwd                                        
De status informatie wordt gelezen... Klaar                               
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:                          
  flashplugin-nonfree: Vereisten: flashplugin-installer maar het zal niet 
ge´nstalleerd worden                                                                  
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren 
zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).        
peter op schagen:~$ sudo apt-get  -f install
Pakketlijsten worden ingelezen... Klaar  
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar     
De volgende pakketten zijn automatisch ge´nstalleerd en zijn niet langer 
nodig:
  knetwalk libopenal1 kpat ksokoban kolf libfreebob0 openoffice.org-l10n-nl    
  kshisen libwxbase2.6-0 kmahjongg libopenal0a libxml++2.6-2 katomic           
  libxklavier12 kbackgammon kgoldrunner kpoker libavc1394-0 libgtk1.2 kenolaba 
  kblackbox xulrunner-1.9 libsvga1 g++-4.2 libjack0 ksame libxfce4mcs-client3  
  libmp4v2-0 libdns35 kdeedu-data klickety dcraw libdvbpsi4 libstdc++6-4.2-dev 
  libavcodec1d libxosd2 libportaudio0 kbounce libx264-57 libalut0              
  libiec61883-0 libvlc0 libxevie1 ktron libcelt0 libwxgtk2.6-0 libglib1.2ldbl  
  kwin4 kreversi kspaceduel klines libpoppler-glib2 lskat libffado1            
  xfce4-icon-theme kdegames-card-data openssl-blacklist libraw1394-11          
  kjumpingcube libdvdread3 libdc1394-13 libavformat1d                          
  language-support-translations-nl gimp-help-nl ksmiletris libgtk1.2-common
  libxvidcore4 openoffice.org-help-nl libxfce4mcs-manager3 libkjsembed1
  kbattleship kasteroids kfouleggs libgfortran2 kdegames-mahjongg-data
  libkdeedu3 ksnake libkdegames1 libkdegames5 ksirtet kmines liblame0 konquest
  libsoup2.2-8 ktuberling thunderbird-locale-nl python-numeric libgtkhtml2-0
  libfaac0
U kunt deze verwijderen via 'apt-get autoremove'.
De volgende extra pakketten zullen ge´nstalleerd worden:
  flashplugin-installer flashplugin-nonfree
Voorgestelde pakketten:
  firefox msttcorefonts ttf-xfree86-nonfree xfs
De volgende NIEUWE pakketten zullen ge´nstalleerd worden:
  flashplugin-installer
De volgende pakketten zullen opgewaardeerd worden:
  flashplugin-nonfree
1 pakketten opgewaardeerd, 1 pakketten nieuw ge´nstalleerd, 0 te verwijderen 
en 1 niet opgewaardeerd.
1 pakketten niet volledig ge´nstalleerd of verwijderd.
Er moeten 0B/21,3kB aan archieven opgehaald worden.
Door deze operatie zal er 61,4kB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
Voorconfigureren van pakketten...
dpkg: fout bij afhandelen van flashplugin-nonfree (--remove):
 Pakket is in een ernstige inconsistente status - u moet het opnieuw
 installeren alvorens het te verwijderen.
Fouten gevonden tijdens behandelen van:
 flashplugin-nonfree
E: Sub-process /usr/bin/dpkg returned an error code (1)
peter op schagen:~$ sudo apt-get autoremove
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
De status informatie wordt gelezen... Klaar
U kunt 'apt-get -f install' uitvoeren om dit op te lossen.
De volgende pakketten hebben niet-voldane vereisten:
E: Er zijn vereisten waaraan niet voldaan is. Probeer -f te gebruiken.


-- 
m.vr.gr.,

Peter Klaassen
Landbouwstraat 33
1741 EG Schagen
Tel.06-22574211
Registered Linux user # 458207



Meer informatie over de Ubuntu-NL maillijst