Onderwerp : Van 8.04 naar 9.10 vanwege veiligheid Firefox ?

Auteur : Kees Verhagen
E-mail : kever op kevercat.nl
Datum : Zo Sep 27 12:37:07 BST 2009


Op zondag 27-09-2009 om 11:42 uur [tijdzone +0200], schreef Hein van
Helsdingen:

> Beste Kees, op welke Ubuntu gebruik jij de Firefox 3.5?  Ook op de
> 8.04.2 ?
> Hoe weet ik dat ik geen afhankelijkheidsproblemen krijg bij het
> installeren van de 3.5  want daar ben ik bang voor. Als ik die
> problemen namelijk krijg dan weet ik niet wat ik moet doen omdat  a.
> ik nog geen images van mijn besturingssysteem  kan maken, b. ik weinig
> van de commandline afweet.
> 
> 
> > Hallo Hein,
> > 
> > Je hoeft niet naar een nieuwe versie van Ubuntu om een betere
> > Firefox te verkrijgen, op
> > http://yomahol.blogspot.com/2009/08/best-way-for-installing-firefox-35-in.html staat een prima handleiding om de nieuste Firefox te installeren. Vrij vertaald komt het op het volgende neer:
> > 
> > 1. Download de nieuwste Firefox
> > 2. Plaats het tar bestand in je home map
> > 3. Kopieer onderstaande code in een terminal venster en je bent
> > klaar.
> > 
> > [Code]
> > 
> > if [[ ! -f /usr/bin/firefox ]]; then sudo apt-get update && sudo
> > apt-get install firefox; fi && if [[ -e ~/.mozilla ]]; then cp -R
> > ~/.mozilla ~/.mozilla.backup; fi && sudo tar -jxvf
> > firefox-3*.tar.bz2 -C /opt && rm firefox-3*.tar.bz2 && sudo
> > mv /opt/firefox/plugins /opt/firefox/plugins.backup && sudo ln
> > -s /usr/lib/xulrunner-addons/plugins /opt/firefox/plugins && sudo
> > dpkg-divert --divert /usr/bin/firefox.ubuntu
> > --rename /usr/bin/firefox && sudo ln
> > -s /opt/firefox/firefox /usr/bin/firefox 
> > 
> > [/Code]
> > 
> > Zelf gebruik ik nu Firefox 3.5.3 NL, de nieuwste 3.5.4 is nog in
> > Beta stadium.
> > 
> > Groetjes
> > 
> > Kees Verhagen
> > ubuntu-nl-owner op lists.ubuntu.com
> > 
> > 
> > 
> > 

Hallo Hein,

Zelf ben ik ook nog niet zo heel goed met linux, ben pas een aantal
maanden echt actief met Ubuntu.
Ik ben met de Beta van 8.04 pas echt goed begonnen ivm de grafische
kaart van mijn lappie. Op dit moment draai ik versie 9.04 en zal
binnenkort wel upgraden naar 9.10. Ik hoop in de nieuwere versies altijd
een betere ondersteuning voor het synchroniseren van PDA's te
verkrijgen.
Voor zover ik weet zijn er geen afhankelijkheidsproblemen door het
installeren van Frefox 3.5. Volgens mij is Firefox niet afhankelijk van
een versie van Ubuntu maar wil je het zeker weten kan je de tar. file
van Firefox 3.5 in een map uitpakken en vanuit die map opstarten met
firefox. Firefox start dan gewoon op zonder dat het in het systeem
geinstalleerd is, werkt de boel dan naar behoren dan kan je je Firefox
als nog installeren door de .tar file in je home map te plaatsen en de
code in een terminal venster te plakken. Je hebt het dan in eerste
instantie veilig geprobeerd.

Groetjes

Kees Verhagen




-------------- next part --------------
Er is een HTML-bijlage verwijderd...
URL: https://lists.ubuntu.com/archives/ubuntu-nl/attachments/20090927/be5cc90d/attachment-0002.htm