Onderwerp : Hard-disk onvindbaar bij installatie en bij live-cd Ubuntu 9.04

Auteur : A van Dieren
E-mail : sandervandieren op yahoo.com
Datum : Za Sep 5 16:00:18 BST 2009


Hallo Kees en Niels,

Ik heb de stukken gelezen, maar helaas: ik krijg de boel niet aan de praat. Opdracht blkid geeft /dev/loop0: TYPE="squashfs" en /etc/fstab geeft of aan permission denied (!!!) of, met sudo, command not found.
Mijn Internet Explorer geeft de steunpunten op de kaart niet aan, maar ik heb het eens met Safari geprobeerd en dan lukt het wel.
Omdat me de moed een beetje in de schoenen begint te zakken (dagenlang leeswerk ter voorbereiding gedaan) heb ik maar een steunpunt aangeschreven/ gemaild. IK krijg steeds meer het gevoel dat het op zich niet moeilijk is, maar dat het wel iets geks is.

In ieder geval bedankt voor de snelle reactie.

Gr, Bert 



________________________________
From: Kees Verhagen <kever op kevercat.nl>
To: Ubuntu.NL <Ubuntu-NL op lists.ubuntu.com>
Sent: Saturday, 5 September, 2009 14:23:59
Subject: Re: Hard-disk onvindbaar bij installatie en bij live-cd Ubuntu 9.04

Op zaterdag 05-09-2009 om 04:57 uur [tijdzone -0700], schreef A van Dieren:

>    Beste mensen,  
>

>     Ik ben een totale nieuwkomer in de Ubuntu-wereld en wil eigenlijk Ubuntu 9.04 dual boot met Windows XP Prof (XP is al geinstalleerd) op mijn systeem installeren. Met de probeer-cd draait alles perfect, maar ik krijg mijn twee (fysieke) harde schijven (1 NTFS standaard, 250GB, 2 logische partities; 1 NTFS 160GB dynamisch geformateerd in één partitie) NIET te zien. Het rare is dat het eerste het beste USB-stickie meteen wordt herkend - mounten/ unmounten geen probleem.   Het lukt me jammer genoeg ook niet om een steunpunt te vinden. Die google-maps-kaart werkt op geen van mijn computers; hij toont geen ´iedereen´ of ´steupunten´.   Kan iemand mij helpen of doorverwijzen naar een steunpunt bij mij in de buurt (ik woon in Hoofddorp)? Ik vermoed dat een telefoontje van een half uur mijn probleem kan oplossen.  
>

>     Alvast bedankt,   Bert a.k.a. Sander
>
Hallo Bert,

Zelf heb ik ook het probleem gehad dat de Windows schijven niet automatisch aangekoppeld werden, ik heb het antwoord op de volgende site gevonden:

http://wiki.ubuntu-nl.org/community/Fstab

Voor een overzicht van al je schijfpartities geeft je in een terminalvenster het commando: blkid 
Deze informatie kan je dan weer gebruiken om het bestand /etc/fstab aan te passen.
Ook het stukje onder Koppelpunt moet je even lezen je moet namelijk in de map /media een naam opgeven voor het koppelpunt.

Zelf ben ik ook nog een soort van beginneling maar hiermee is het mij gelukt dus succes!



Groetjes

Kees Verhagen


      
-------------- next part --------------
Er is een HTML-bijlage verwijderd...
URL: https://lists.ubuntu.com/archives/ubuntu-nl/attachments/20090905/9dfc1761/attachment-0002.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 15289 bytes
Desc: niet beschikbaar
Url : https://lists.ubuntu.com/archives/ubuntu-nl/attachments/20090905/9dfc1761/attachment-0002.jpg