Onderwerp : jre installeren

Auteur : Aart Koelewijn
E-mail : aart op mtack.xs4all.nl
Datum : Do Sep 24 19:43:04 BST 2009


On Thu, 24 Sep 2009 19:22:55 +0200, Han Bronsveld wrote:

> LS,
> 
> Voor de site van Map24 heb ik de hieronder genoemde versie van jre
> nodig. Bij het uitvoeren van onderstaande loop ik tegen een rechten
> probleem aan. Wat doe ik fout?
> 
> han op han-hp:~/Documenten/Downloads/Downloads$ sudo su
> root op han-hp:/home/han/Downloads# ./jre-6u16-linux-i586.bin bash:
> ./jre-6u16-linux-i586.bin: Toegang geweigerd
> 

Ik ken de Nederlandse foutmeldingen niet, vind ze vaak verwarrend, maar 
het doet me sterk denken aan een situatie waar jr-6u16 etc een niet 
uitvoerbaar bestand is. Kijk met ls -l eens of er voor de gebruiker een x 
staat. Zo niet "$ chmod +x jre-6u16 etc".

Een andere mogelijkheid is nog, dat alleen de administrator (root) het 
bestand kan uitvoeren. In dat geval "sudo ./jre-6u16-etc"

Aart