Onderwerp : .mpg bestanden geven in Ubuntu geen geluid

Auteur : Kees Verhagen
E-mail : kever op kevercat.nl
Datum : Zo Okt 25 11:47:27 GMT 2009


Op vrijdag 23-10-2009 om 22:22 uur [tijdzone +0200], schreef Dieter:

> Op vrijdag 23-10-2009 om 13:10 uur [tijdzone +0200], schreef Kees
> Verhagen:
> 
> > De Totemmediaspeler geeft in geen enkel geval een geluid bij
> > willekeurig welk geluids- of vidiobestand maar met de VLC media player
> > gebeurd dit ook met de meeste .mpg's.
> 
> Heb je de Gstreamer ffmpeg video plugin geinstalleerd?
> De standaard voor het afspelen van filmpjes is wel Mplayer Movie player.


De standaard speler is Totem en (voor zover ik weet) heb ik alle
mogelijke codecs en plug-ins ge´nstalleerd. Het stappenplan voor media
heb ik helemaal opgevolgd.

> 
> Geluid testen kan eenvoudig onder Systeem --> Voorkeuren -- Geluid.
> Waarbij valt op te merken, als je usb gebruikt, dat het aan de
> achterkant van je computer wel kan werken en voor niet.

Was me bekend maar het werkt niet maar ik weet niet waarom...

> 
> De standaard Spelers kun je veranderen onder Systeem --> Voorkeuren -->
> Standaardtoepassingen.

Is me ook bekend maar als je het via bestandsbeheer en eigenschappen van
de diverse bestandsformaten doet kan je beter/makkelijker voor andere
media spelers kiezen. Helaas werken beide methodes niet om in Gnome
Commander de nieuw gekozen "standaard media speler" door een dubbel klik
op te laten starten. Als iemand daar een antwoord op weet...


Groetjes

Kees Verhagen

-------------- next part --------------
Er is een HTML-bijlage verwijderd...
URL: https://lists.ubuntu.com/archives/ubuntu-nl/attachments/20091025/8467005b/attachment.htm