Onderwerp : .mpg bestanden geven in Ubuntu geen geluid

Auteur : Y P
E-mail : yellow.penguin op edpnet.be
Datum : Zo Okt 25 08:56:26 GMT 2009


Dag Gijs:

On Sat, Oct 24, 2009 at 10:10:29PM +0200, Gijs Key wrote:
> Op 23 oktober 2009 17:43 schreef Y P <yellow.penguin op edpnet.be> het
> volgende:
> 
> > > sudo /etc/init.d/alsa-utils restart
> >
> > Wordt zijn kaart al herkend en indien ja, welke modules zouden dan geladen
> > worden of juist niet ?
> >
> > Misschien kan hij eerst een  lsmod |grep snd  doen want een proces
> > herstarten zonder te weten waarom het niet werkt,
> 
> 
> dat hangt helemaal van je insteek af. Sommigen onder ons willen niet altijd
> weten hoe alles werkt, maar dat het werkt. Soms is het handiger om niet
> eerst de motor te demonteren als er wellicht geen benzine in zit.

Ik denk dat jij het probleem niet goed begrijpt:
ik ben zelf helemaal geen "mechanieker" dus van motorkap openen is hier geen
sprake,
alleen op honderde km afstand zomaar zonder info (outputs) moeten raden wat
het probleem is en dit des te meer zonder je hardware te kennen, lijkt me
iets voor tovenaars met een cristallebol, en dat hebben wij nu eenmaal niet.

Btw zoals Jan C. in zijn mail zegt, Ubuntu komt in principe zelf achter
plugins vragen, stelt het voor, je vinkt alles aan en hopla, klaar is je
Totem/Gstreamer*

Dus als er een probleem is in Linux, moet je lereen details geven en ik heb
wat mij betreft geantwoord met commandos waarvan je de output mee kon geven
als info, als dat de motorkapdrempel is, dan weet ik niet hoe we je kunnen
helpen gezien Ubuntu zelf de nodige plugins komt voorstellen en dat dat
meestal bij iedereen vanzelf werkt.

Nog een prettige zondag,

Y P