Onderwerp : bug in Sun's Java plugin 6.14 : problemen na updaten van LTS

Auteur : Jaap Woldringh
E-mail : jjh.woldringh op planet.nl
Datum : Za Jul 25 15:52:39 BST 2009


Op Saturday 25 July 2009 11:04:35 schreef Y P:
> Hallo beste listers,
>
> mijn vriendin gebruikt een Hardy. Een paar dagen geleden deed ze een
> "normale" update zoals er vaak zijn, maar toen kon ze plots niets meer doen
> op de game-site Zylom:
>
> * eerst dachten we dat het wit / bevroren scherm afkomstig was van een fout
>   mbt Flash 9 (pakket flashplugin-onfree),
> en die heb ik intussen vervangen door de Flash 10 van Adobe zelf, na het
> flashplugin-nonfree pack te hebben removed ...
> maar 't werkte nog altijd niet!
>
> * dan heb ik zelfs een reinstall van Firefox gedaan, + toevoegen van
>   Epiphany om zo te kunnen zien of heet probleem zich met beide browsers
>   voordeed (maar ik geloofde er niet in dat het browsergebonden was want FF
>   kon wel anderee sites openen)
>
> * finally heb ik de sun-java6-plugin -jre en -bin pakketten er afgegooid,
> ben terug gevallen op een JRE 6.01 .bin vanop Sun, en ja hoor, nu doet haar
>   Hardy het opnieuw.
>
> Wil dit dus zeggen dat de v. 6.13 nog OK was, en dat Ubuntu een buggy
> versie (6.14) zomaar in de natuur op ons lost ?
>
> Kan iemand die handiger is met launchpad.net-toestanden meeer info hierover
> verstrekken, en al dan niet dit rapporteren ?
>
> De game site is zylom.com/be/nl: voor heel veel games heb je beiden, Java
> en Flash nodig.
>
> Jammer dat bij een buggy update je nooit meer 1 versie terug kan!
>
> Y P

Ik heb in Hardy deze update ook gedaan, daar was ook een update van FF bij. 
Daarna heb ik een paar keer flinke problemen gehad met FF, waaronder een 
vastloper. Verder was het menu van FF de eerste keer na de update defect in 
die zin dat er niet op klikken werd gereageerd in de menubalk. Ik slaagde er 
uiteindelijk na een aantal pogingen in om FF uit te schakelen met alt-F4.

Daarna heb ik nog een vastloper gehad, zoals gezegd. Moest de computer op de 
harde manier uitzetten, en daar houd ik echt niet van. Muis ook inactief, 
geluid ging wel gewoon door.

Dus ik wacht maar op (en verwacht) de spoedige, en hopelijk nu goede, update 
van FF. Anders zelf maar ophalen bij Mozilla en installeren.

Als ik wist hoe je zo'n defecte update kon terugdraaien deed ik dat meteen.

En dat allemaal in een LTS-versie. Stabiele zogenaamde Enterpriseversie. Bar 
en bar slechte reclame.

Groeten,

Jaap