Onderwerp : reconnect wireless

Auteur : Rick Stijnman
E-mail : rick.stijnman op gmail.com
Datum : Ma Mrt 31 18:43:34 BST 2008


Het is een

04:07.0 Ethernet controller: Atheros Communications, Inc. AR5212/AR5213
Multiprotocol MAC/baseband processor (rev 01)
:  *-network:1
                description: Wireless interface
                product: AR5212/AR5213 Multiprotocol MAC/baseband processor
                vendor: Atheros Communications, Inc.
                physical id: 7
                bus info: pci op 0000:04:07.0
                logical name: wifi0
                version: 01
                serial: 00:02:6f:21:7c:b4
                width: 32 bits
                clock: 33MHz
                capabilities: pm bus_master cap_list logical ethernet
physical wireless
                configuration: broadcast=yes driver=ath_pci
ip=192.168.1.102latency=168 maxlatency=28 mingnt=10 module=ath_pci
multicast=yes
wireless=IEEE 802.11g


Echter met windows verlies ik ook weleens de verbinding omdat ik best ver
weg zit, echter die reconnect automatisch...en ubuntu niet...

2008/3/31 Hendrik <Hendrikde14e op zonnet.nl>:

> Rick Stijnman schreef:
> > Hoi
> >
> > Heeft iemand ervaring met het volgende :
> > Mijn pc draaid via wireless kaartje op een wpa netwerkje. Gezien ik
> > vaak vanafstand bij mijn box wil komen is het erg irritant dat de
> > verbinding soms weg valt. Het ergste is nog dat hij niet automatisch
> > 'reconnect' als ik via de gnomenetwork manager even disable en
> > vervolgens enable wireless aanvink doet hij het vaak wel weer.
> > Is dit niet makkelijk af te vangen in een scriptje en vervolgens in
> > crontab te hangen ?
> > Iemand een idee?
> >
> > Bedankt alvast
> >
> > Rick
> Is dit een Ubuntu probleem ,of doet hij het ook met Windows?( sorry dat
> ik het vraag)
> Ik vraag dit omdat bij mijn broer de draadloze verbinding ook steeds weg
> viel.
> Maar hij zag wel andere draadloze netwerken, kon soms op deze netwerken
> inloggen.
> En met een vaste kabel alles goed werkte bij alles goed..
> Alles 2 * gecontroleerd.
> Telefonische contact gezocht met de provider.
> Toen kreeg ik direkt de antwoord dat het wel vaker voorkwam.
> De provider zou even de signaal sterke opdraaien.
> Wij moesten alles afsluiten en 15minuten wachten.
> Daarna alles weer opstarten en sindsdien draait het als een viooltje.
>
> groeten Hendrik
>
>
>
>
>
>
-------------- next part --------------
Er is een HTML-bijlage verwijderd...
URL: https://lists.ubuntu.com/archives/ubuntu-nl/attachments/20080331/1146b8ac/attachment.htm