Onderwerp : Audio

Auteur : Mayk Backus
E-mail : mayk op mayk.org
Datum : Za Mrt 22 22:14:15 GMT 2008


ubuntu wrote:
> Amedee,
>
> Op zaterdag 22-03-2008 om 22:41 uur [tijdzone +0100], schreef Amedee Van
> Gasse:
>   
>> On Sat, March 22, 2008 20:02, ubuntu wrote:
>>     
>>> LS,
>>>
>>> Ik werk sinds enige tijd met een HP Pavlion 6730ed. Daarop draai ik
>>> Vista en voorlopig Ubuntu 7.10 via de VM-ware Player. Helaas komt er
>>> geen geluid uit. Ik krijg de melding:
>>> "Geen volumeregelingselementen en/of -apparaten voor GStreamer
>>> gevonden."
>>>
>>> De PC heeft een Intern geluidssysteem: 	3D Sound Blaster Pro compatibel
>>> 16-bits geluid ge´ntegreerd. En Luidsprekers en microfoon: Altec
>>> Lansing« luidsprekers
>>>
>>> Heeft iemand enig idee wat ik nog moet doen/installeren om dit aan de
>>> praat te krijgen. Als dit lukt wil ik de PC dual-boot maken.
>>>       
>> Het is mijn ervaring dat bepaalde hardware gemakkelijker aan de praat te
>> krijgen is met dual boot dan met een virtuele machine...
>>
>> Maar om concreet op je vraag te antwoorden.
>> Wat is de uitvoer van volgend commando?
>>
>> lspci | grep audio
>>     
> Helemaal niets, geen foutmelding of wat dan ook. Moet ik vooraf nog wat
> anders uitvoeren?
>
>   
>> En voor de rest denk ik dat Sound Blaster zˇ algemeen is, dat dit zeker
>> moet werken. Heb je al eens geprobeerd om te booten met een livecd?
>>     
> Heb ik geprobeerd maar ook daar geen geluid.
> mvg,
> Han
>   
>> Groetjes,
>>
>> -- 
>> Amedee
>>
>>
>>     
>
>
>   
Hoi,

Mijn gok is dat je vmware het probleem is. Je hebt namelijk een virtuele 
geluidskaart.. Daar zal je probleem zitten dat die niet ondersteund is 
of al geclaimd is door je windows.

Beste is om een dualboot te maken.. werkt het fijnste , en ook voor je 
performance. Nu heb je toch vertraging door windows..

gr

Mayk