Onderwerp : pakketconfiguratie is nu aan de gang al 3 dagen

Auteur : Jaap Woldringh
E-mail : jjh.woldringh op planet.nl
Datum : Zo Mrt 16 09:42:57 GMT 2008


Op zaterdag 15 maart 2008, schreef d.alleyne op upcmail.nl:
> ---- Jaap Woldringh <jjh.woldringh op planet.nl> schreef:

> > > dpkg: veriesteproblemen verhinderen de configuratie
> > > van j2 rel.4-mozilla -plugin:
> > > j2 rel.4-mozilla -plugin is afhankelijk van j2 rel.4;
> > > maar: Pakket j2 rel.4' is niet geinstalleerd.
> > > dpkg: fout bijafhandelen van j2 rel.4-mozilla -plugin
> > > ( --configure): vereistenproblemen - blijft ongeconfigureerd
>
> Wat wordt bedoelt met:
> > > Instellen van Libuniversal-exports-perl (0.05-1)---
> > > Instellen van ntp (1:4p0+dfsg-1ubuntu2)---

Dit is een melding, namelijk dat deze twee pakketten worden geÔnstalleerd. Dus 
het is niet iets dat jij moet doen, het gebeurt al.
> > >
> > >
> 

>
> > Ik reageer hier vooral om je te vertellen dat kopiŽren en plakken
> > (copy-paste) veel eenvoudiger is, plus dat degenen die je helpen meer
> > vertrouwen kunnen hebben in de informatie die je geeft.
>
> Ik zal het een andere keer proberen.
> Trouwens ik kan die met de code toch niet kopieren ha-ha.

Je kan het kopiŽren en plakken, en daarna de ongewenste tekst er uit vissen en 
wissen! Het is inderdaad een risico dat je op deze manier ongewenste 
informatie prijsgeeft. Altijd opletten dus.
>
> > Dus de teksten kopiŽren, en daarna plakken in je emailtjes naar de
> > mailing list.
> >
> > Hoef je je niet het apezuur te tikken.
>
> Dat is ook zo.
> Zoveel mogelijkheden heb ik ook niet in mijn webmail.
> Heb je misschien een iedee hoe ik mijn mails nu via mijn Evulotion mail kan
> krijgen. Ze zeggen dat ik een account moet maken, maar ik weet niet waar ik
> moet zoeken.

Je hebt toch een accountnaam bij je provider, of hoe ke zoiets ook noemt?
Je hebt toch een wachtwoord voor dat account (password)?
Je hebt toch gegevens over de servers: POP  (post ontvangen) en SMTP (post 
versturen?)
Nu: die gegevens vul je in, op de geŽigende plaats voor het instellen van 
Evlution (alle kans dat als je Evolution voor het eerst start dat hij dan om 
die gegevens vraagt en hup, je bent in de lucht :) )

>
> > Overigens betekent de door mij aangehaalde zin dat er nog iets mist en
> > dat daardoor de j2 etc. plugin niet kan worden geÔnstalleerd, en dus niet
> > kan werken.
> >
> > Groeten,
> >
> > Jaap
>
> Nou Jaap, wat nu.
> Moet ik het configuren nu onder breken, krijg ik geen problemen bij het
> onderbreken ervan.
> Of moet ik op OK drukken en wat het doet.

Sorry, ik zou het niet weten. Ik wil niet onaardig zijn of overkomen, maar ik 
ben al lang de draad kwijt....
Maar ik vermoed dat je eerst wat ontbrekende pakketten moet installeren, 
gezien deze mededeling:

===
dpkg: veriesteproblemen verhinderen de configuratie
van j2 rel.4-mozilla -plugin:
 j2 rel.4-mozilla -plugin is afhankelijk van j2 rel.4;
 maar: Pakket j2 rel.4' is niet geinstalleerd.
===

>
> Ik wacht op advies.
>

Groeten,

Jaap