Onderwerp : pakketconfiguratie is nu aan de gang al 3 dagen

Auteur : Jaap Woldringh
E-mail : jjh.woldringh op planet.nl
Datum : Za Mrt 15 19:44:04 GMT 2008


Op zaterdag 15 maart 2008, schreef d.alleyne op upcmail.nl:
> ---- Tiemen Ruiten <tiemen3r op gmail.com> schreef:
> > Het lijkt mij dat dpkg wacht op input van de gebruiker. Dolly, probeer
> > bijvoorbeeld eens op enter te drukken of y gevolgd door enter. Overigens
> > denk ik dat mythtv iets te hoog gegrepen is voor je, dit pakket staat
> > erom bekend dat het behoorlijk lastig te configureren is, zelfs voor
> > ervaren linux-gebruikers.
> >
> > PS.: pardon willem, per ongeluk eerst naar jou gestuurd, zit niet achter
> > mijn eigen pc...
> >
> > Tiemen
> >
> > <http://kolpachok.net>
>
> Beste Tiemen,
>
> Dit is wat ik heb gedaan.
> ik heb precies gedaan wat je zei, toen ontbrak die
> sudo-su en heb precies gedaan wat Ep zei.
> Toen stond er:
>
> dpkg: veriesteproblemen verhinderen de configuratie
> van j2 rel.4-mozilla -plugin:
> j2 rel.4-mozilla -plugin is afhankelijk van j2 rel.4;
> maar: Pakket j2 rel.4' is niet geinstalleerd.
> dpkg: fout bijafhandelen van j2 rel.4-mozilla -plugin
> ( --configure): vereistenproblemen - blijft ongeconfigureerd
> Instellen van Libuniversal-exports-perl (0.05-1)---
> Instellen van ntp (1:4p0+dfsg-1ubuntu2)---
>
> Toen op enter gedrukt, toen stond er:
>
> Configuratiebestand'etc/ntp.conf'
> => Bestand op systeem is gemaakt door u of een script.
> => Bestand zit ook in het pakket van de pakketbeheerder.
> Wat wilt u er aan doen? De volgende keuzes zijn
> mogelijk:
> Y of I :installeer de versie van de pakketbeheerder
> N of O :behoudt de huidig geinstalleerde versie
>   D    :toon de verschillen tussen de versies
>   Z    :stuur dit proces naar de achtergrond om de
>         situatie te bekijken
> De standaardactie is om de huidige versie te bewaren.
> *** ntp.conf.(Y/I/N/O/D/Z) (standaard = N )?
>
> Ik heb op N (standaard) gedrukt.

Het is verstandig om niet zelf te configureren maar als het enigsxins kan de 
versies van de pakketbeheerder (Synaptic of zo) te gebruiken. Krijg je geen 
problemen als je later naar een volgende versie van Ubuntu upgrade.
Dus de huidig ge´nstalleerde versie eraf, en die van synaptic installeeren was 
beter geweest. Denk ik.

> Toen stond er:
>
> Bestand Bewerken Beeld Terminal Tabs Hulp enz.
> (minimaliseren,maximaliseren en afsluiten.)
>
>       Root op pc-desktop:/home/pc
> Pakketconfiguratie
>       Bezig met configuren van mythtv-common
>
> The Ubuntu mythtv packages generate a random
> mysql, pasword.
> The genarated password for this machine is:ik weet niet
> of ik die pasword bekend mag maken, daarom staat het
> er niet bij.

 NOOIT doen. Je geeft je huissleutel toch ook niet aan jan en alleman? Of je 
pincode? 

> If you are adding this machine to an existing
> mythtv-network, you will want to update this password
> to the one in use by the network after completing
> installation.
> This is done by:'sudo dpkg-reconfigure mythtv-common
> In case yuo vergot this password, it is also stored in
>              < OK >
>
> Ik heb nog niet op OK gedrukt, komt het daardoor
> dat het zolang duurt.
>
> ik hoop dat jullie deze mail krijgen, anders heb
> ik het voor de 2e keer voor niets getypt.

Ik vermoedde dit al, want er staat minstens ÚÚn fout in de tekst (die ik in 
zijn geheel hier laat staan, want ik ben er erg van onder de indruk :) ),
namelijk in

> dpkg: veriesteproblemen verhinderen de configuratie
> van j2 rel.4-mozilla -plugin:

vereiste.

Ik reageer hier vooral om je te vertellen dat kopiŰren en plakken (copy-paste) 
veel eenvoudiger is, plus dat degenen die je helpen meer vertrouwen kunnen 
hebben in de informatie die je geeft.

Dus de teksten kopiŰren, en daarna plakken in je emailtjes naar de mailing 
list.

Hoef je je niet het apezuur te tikken.

Overigens betekent de door mij aangehaalde zin dat er nog iets mist en dat 
daardoor de j2 etc. plugin niet kan worden ge´nstalleerd, en dus niet kan 
werken.

Groeten,

Jaap