Onderwerp : 1 gebroken pakket ontdekt, maar nog niet opgelost.

Auteur : d.alleyne op upcmail.nl
E-mail : d.alleyne op upcmail.nl
Datum : Do Mrt 6 10:12:19 GMT 2008


Beste vrienden,

Ik heb gedaan wat jullie mij geadviceerd hebben, ik heb profestionele hulp
gevraagd maar die heeft afgebeld omdat zij het druk heeft.
Ik dacht ik probeer het maar even zelf totdat zij tijd heeft.

Ik heb alt + F2 in getoetst en kreeg een venster open.
Daarin typte ik sodo apt-get install-f toen stond er kan sudo apt-get install-f niet vinden.
Ik heb een paar andere geprobeerd toen stond er wordt uitgevoerd, maar toch gebeurde er
niets. Toen heb ik synaptic in getoetst toen stond er:

U zult veranderingen niet kunnen doorvoeren.
U kunt de veranderingen wel exporteren of gebruiken om een downloadscript van te maken.
Toen heb ik op afsluiten geklikt en toen stond er:

U heeft 1 gebroken pakket op uw systeem.
Gebruik het filter"Gebroken" om deze te vinden.
Toen heb ik weer op afsluiten geklikt en toen kwam ik synaptic pakketbeheer.

Ik ben toen naar ik dacht instellingen gegaan en toen Filters en toen naar
Bewerken en toen naar Gebroken Pakketten Repareren, daar op geklikt en toen stond
er: Afhankelijkheden succesvol gerepareerd.

Ik heb die handeling een paar keren herhaald en telkens stond er:
Afhankelijkheden succesvol gerepareerd.
En toch geeft het aan U heeft 1 gebroken pakket op uw systeem. 
Wat heb ik verkeerd gedaan.
Ik heb maar op afsluiten geklikt.

Ik ben toen via Systeem naar pakket beheer programma of synaptic pakket beheer gegaan,
toen stond er:
Software index is beschadigd,er is een fout opgetreden.
De volgende details zijn beschikbaar.
E:dpkg was interrupted, you must manually run'dpkg--configure-a' to correct the problem.

Ik heb ook nog de tijdschrift Chip gekocht waarin een dvd in zit.
Programma's

10 tools voor online films,
OpenSuse 10.3, Ubuntu 7.10,
Xubuntu 7.10, FileRecovery 4.0,
FinalBurner Free 1.21.0.110,
Synchronizer (volledige versie),
Netscape Navigator 9.0.0.5,
Vamp 4.1, XMediaRecode 1.0.1.1,
Videospin 1.1, True Image 11
staan erop.

Ik heb geprobeerd Ubuntu 7.10 te installeren maar het is mij niet gelukt.
Ik heb ook telefonisch advies gehad om naar installeren te zoeken maar kon het nergens vinden.

Ik heb ook het help programma van Ubuntu geprobeerd, meld fouten.
Die heeft ook niet geholpen, want ik heb nog steeds problemen die fout is niet gerepareerd.
Dat help programma meld fouten werkt ook niet echt.

Wie kan mij helpen om die gebroken pakket te vinden.
Misschien los ik het probleem nog met jullie hulp op, voordat profestionele hulp
mij komt helpen.
Is er een telefoonnummer van Ubuntu waar ik tegen betaling misschien geholpen kan worden.

Alvast bedankt voor jullie reacties.


Groetjes,


Dolly