Onderwerp : PCMCIA card geeft errors in dmesg

Auteur : Mark Veenstra
E-mail : mark op woonschippax.nl
Datum : Do Aug 30 08:28:39 BST 2007


Martijn,

Heb zojuist onderstaande uitgevoerd. Als ik dat heb gedaan en ik steek
nu mijn PCMCIA kaart erin (heb me netwerkkabel eruit gehaald). Ga dan
naar systeem -> beheer -> netwerk en activeer de modemverbinding, dan
zie ik eigenlijk voor het eerst dat de PCMCIA kaart blauw knippert
i.p.v. rood. Maar ik heb nog geen verbinding met het internet. Moet ik
daarnaast nog iets doen?

Mark

Op donderdag 30-08-2007 om 08:50 uur [tijdzone +0200], schreef Martijn
van de Streek:

> On Thu, 30 Aug 2007, Mark Veenstra wrote:
> 
> >   Inbeltype: Pulsen
> 
> Kies eens Tonen?
> 
> >   Geluidsniveau: Luid
> > 5. Tabblad Opties
> >   Hier heb ik niks aangevinkt.
> 
> > Meer kan ik daar niet instellen. De init string waar jij het over hebt
> > AT+CPIN="1234" kun ik dus nergens invullen. En bovenstaande
> > instellingen werken niet.
> 
> Dan moet je het chatscript met de hand aanpassen, nadat je hem via de
> GUI ingesteld hebt.
> 
> Hier heet dat /etc/chatscripts/ppp0
> Daarin staat de regels:
> 
> "" "ATZ"
> "" "AT&FH0M0"
> 
> Voeg daar de extra regels aan toe (VOOR de 'OK-AT-OK' regel):
> 
> "" 'AT+CPIN="1234"'
> 
> Dan wordt je SIM-pincode doorgestuurd naar je modem voordat er ingebeld
> wordt. Mogelijk moet er ook nog een wachttijd bij, lees de "chat" manual
> page ("man chat") voor meer informatie.
> 
> Martijn
-------------- next part --------------
Er is een HTML-bijlage verwijderd...
URL: https://lists.ubuntu.com/archives/ubuntu-nl/attachments/20070830/bf1eb1f5/attachment.htm