Onderwerp : geluid bij avi-streams

Auteur : H. van Dijk
E-mail : dijkvan op hccnet.nl
Datum : Vr Dec 29 19:44:31 GMT 2006


Sinds XP dus eruit ligt wil iedereen op Ubuntu verder (zie mijn eerdere
vraag over gdm)
Probleem2: Bij de Avi-streams zit geen geluid.
In /etc/MozPluggerrc heb ik wat geuncomment en de laatste 2 regels
toegevoegd. Waarom is dit nog niet goed?
Heb http://www.ubuntuforums.org/archive/index.php/t-3450.html gevolgd.

video/mpeg: mpeg, mpg, mpe: MPEG animation
video/x-mpeg: mpeg, mpg, mpe: MPEG animation
video/x-mpeg2: mpv2, mp2ve: MPEG2 animation
	MP_VIDEO_STREAM()
        HELPER(xine -pq "$file")
	loop: mtvp -l -W$window "$file"
	: mtvp -W$window "$file"
	loop: xanim +Av100 -Zr +W$window +q +f "$file"
	: xanim +Av100 -Zr +W$window +q +Ze +f "$file"

video/mp4: mp4: MPEG4 animation
	MP_VIDEO_STREAM()
	HELPER(xine -pq "$file")

#video/msvideo: avi: AVI animation
#video/x-msvideo: avi: AVI animation
#video/fli: fli, flc: FLI animation
#video/x-fli: fli, flc: FLI animation
#	MP_VIDEO_STREAM()
#	HELPER(xine -pq "$file")

application/x-mplayer2: wmv,asf,mov: Windows Media
video/x-ms-asf: asf,asx,wma,wax,wmv,wvx: Windows Media
video/x-ms-wmv: wmv: Windows Media
	MP_VIDEO_STREAM()

application/x-quicktimeplayer: mov: Quicktime animation
image/x-macpaint: pntg,mov: Quicktime animation
video/quicktime: mov,qt: Quicktime animation
video/x-quicktime: mov,qt: Quicktime animation
	MP_VIDEO_STREAM()
	HELPER(xine -pq "$file")

video/x-theora: ogg: OGG stream with video
video/theora: ogg: OGG stream with video
video/ogg: ogg: OGG stream with video
video/x-ogg: ogm,ogv: OGG stream with video
ifdef([MP_VORBIS],[	MP_VIDEO_STREAM()
])

video/dl: dl: DL animation
video/x-dl: dl: DL animation
video/sgi-movie: movie,movi,mv: SGI animation
video/x-sgi-movie: movie,movi,mv: SGI animation
video/anim: iff,anim5,anim3,anim7: IFF animation
video/x-anim: iff,anim5,anim3,anim7: IFF animation
	loop: xanim +Av100 -Zr +W$window +q +f "$file"
	: xanim +Av100 -Zr +W$window +q +Ze +f "$file"
stream noisy ignore_errors: totem "$file" </dev/null
avi noisy ignore_errors: totem "$file" </dev/null

Alvast bedankt
Hein