Onderwerp : ubuntu-nl Digest, Volume 10, Nummer 16

Auteur : Angelo Machils
E-mail : amachils op home.nl
Datum : Do Sep 29 14:58:04 CDT 2005


>>* is het iemand gelukt om een Palm (Tungsten E2) te laten praten met
>>Ubuntu? Ik heb de Wiki hierover gevolgd, maar het werkt niet in mijn
>>geval. 'lsusb' geeft de Palm aan, maar er kan geen verbinding opgebouwd
>>worden.
>>    
>>
>
>Zet het "palm sync" icoon op je paneel, en druk op de hotsync-knop op je
>palm. Dan zou het eea moeten gaan piepen en werken.
>
>Zo werkt het althans voor mijn Tungsten W.
>  
>

Nee, helaas piept en werkt er niks. Zodra ik op de USB kabel de Hotsync
knop indruk verschijnt 'ie in het lsusb overzicht en zie ik dit in
/var/log/messages:

Sep 29 21:53:16 solaris kernel: usb 4-2: new full speed USB device using
uhci_hcd and address 11
Sep 29 21:53:16 solaris kernel: visor 4-2:1.0: Handspring Visor / Palm
OS converter detected
Sep 29 21:53:16 solaris kernel: usb 4-2: Handspring Visor / Palm OS
converter now attached to ttyUSB0
Sep 29 21:53:16 solaris kernel: usb 4-2: Handspring Visor / Palm OS
converter now attached to ttyUSB1
Sep 29 21:53:16 solaris usb.agent[2844]:      visor: already loaded

Maar de software ziet niks verschijnen, ook GPilot ziet geen Pilot
beschikbaar komen.

>>* hoe moet ik een Bluetooth headset en mobiele telefoon laten
>>communiceren met de box? Vwb de headset heb ik de 'handleiding' gevolgd,
>>maar ik krijg foutmeldingen bij het compileren van BTSCO.
>>    
>>
>
>Niet. Er is basis-ondersteuning in breezy, maar dat is (voor zover ik weet)
>nog steeds een hoop gepruts.
>  
>
Hmmm, jammer. M'n DiNovo set had ik wel vrij snel aan de praat. Ahwel,
rustig wachten dan.

>>* voorheen draaide ik een redhat based systeem en heb een fwbuilder file
>>die ik dus weer wil gebruiken. Echter, de versie voor Hoary is 2.03,
>>terwijl de file gemaakt is in de laatste versie van FWBuilder, nml 2.07.
>>Ik heb van http://mirrors.xmission.com/ubuntu/pool/ de nieuwste versie
>>gedownload, maar kan ik deze updaten met dpkg, zonder dat dit later
>>problemen oplevert als ik een apt-get upgrade doe?
>>Overigens kan ik op die site niet de 2.07 versie vinden van libfwbuilder.
>>    
>>
>
>Geen daemons = geen poorten open = geen firewall nodig.
>
>Martijn
>  
>
Nou ehhhh, ik draai Palantir en daarnaast gaat ook een FTP server
draaien, dus dan heb ik wel zeker een firewall nodig. Dus de vraag blijft :)
Is VSFTP eigenlijk ook de 'standaard' FTP server voor Ubuntu?

Groeten,
Angelo