Si no quieres (o no puedes) cambiar de ISP, ni modo, aguantate, asi son las cosas con &quot;Tubo&quot;net..<div><br></div><div>Hace mucho tiempo yo estuve investigando sobre ese mismo problema, antes yo tenia una conexión de 512 Kbps.. y tenía el mismo problema (con ubuntu y fedora, menos con winbugs.. no preguntes por qué pues no tengo idea).. pero ahora que los &quot;generosos&quot; de turbonet me subieron a 2Mbps (+1.00 U$ al mes) esto mejoro un poco.. Pero no creo que sea cosa ni de Linux (sea cual sea la distro), es cosa del ISP...</div>

<div><br></div><div>Lo que podés hacer es controlar tus descargas, y asignarle un porcentaje de tu ancho de banda para las descargas.... yo habia investigado algo pero para apt.. miralo en mi blog y a ver si te sirve: <a href="http://wporta.wordpress.com/2010/02/19/bandwidth-control-in-linux/">http://wporta.wordpress.com/2010/02/19/bandwidth-control-in-linux/</a></div>

<meta http-equiv="content-type" content="text/html; charset=utf-8"><div><br></div><div>Saludos...<br><br><div class="gmail_quote">El 4 de agosto de 2010 10:03, Elmer Saúl López Silva <span dir="ltr">&lt;<a href="mailto:saullopezni@gmail.com">saullopezni@gmail.com</a>&gt;</span> escribió:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Tengo una duda sobre la eficiencia del uso de la conexión de internet de mi ubuntu 10.04<br><br>Ambiente:<br><br>Tengo instalado Ultimate Editión 2.7 y totalmente actualizado, mi conexión a internet es a través de turbonett de línea fija de 256 Kbps (creo que así se escribe), mi modem es un chiclero Aztech DSL1000EW.<br>


En WIN 7 la red no presenta problema de caídas relevantes, es, relativamente estable a 25Kps de descarga.<br>En ubuntu cuando descargo no puedo &quot;subir&quot; nada.<br>En UE 2.7 la red se me cae cada cierto tiempo y dilata hasta 10 minutos en &quot;regresar&quot; aunque ya he hecho algunos &quot;arreglos&quot; a la configuración de la red en el administrador de redes:<br>


Cambie el MTU a 1000, le quite el automático<br>Desactivie el IPV6  desde la Terminal<br>La navegación ha mejorado...pero aún se cuelga de vez en cuando....principalmente cuando actualiza desde los repo de Ubuntu.<br>Sé que el servicio de Turbonett es pésimo...no sé si existe otra palabra para decir &quot;más peor&quot; pero en mi zona es el único que hay (Tipitapa City)<br>


Tengo Open DNS configurado en el Aztech.<br>Alguna sugerencia técnica además de cambiar de proveedor?<br>Saludos fraternos chic@s<br><br><br clear="all">Ing. Saúl López<br>TEL. (505) 8888 2657, 8431 0010<br>Nicaragua<br>


<br>--<br>
Ubuntu-ni mailing list<br>
<a href="mailto:Ubuntu-ni@lists.ubuntu.com">Ubuntu-ni@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ni" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ni</a><br>
<br></blockquote></div><br></div>