[Ubuntu-ni] se requiere la instalación de paquetes no confiables

Jorge Solórzano jorsol en ubuntu.org.ni
Vie Jun 14 14:28:40 UTC 2013


Me supongo que tu usuario pertenece al grupo sudo, por lo tanto tenes
permisos de administrador, si ese es el caso entonces simplemente agregale
sudo al inicio del comando para ejecutarlos con permisos de root.

Para ayudarte mejor, favor enviar el contenido del archivo
/etc/apt/sources.list


Jorge Solórzano
http://www.jorsol.com


2013/6/13 andresasensio <andresasensio en gmail.com>

>  El 13/06/13 15:51, Jorge Solórzano escribió:
>
>  Buscar en el dash:
> software-properties-gtk
>
> Esa es la aplicación de Origines de Software...
>
>
> También podés ver desde la terminal el archivo /etc/apt/sources.list usando cualquier editor de texto.
>
>
>
>
>
>
> Jorge Solórzano
> http://www.jorsol.com
>
>
> 2013/6/13 saullopezni en gmail.com <saullopezni en gmail.com>
>
>> Lo que yo he hecho en ese caso, cuando el administrador de
>> actualizaciones no me deja actualizar por ese mensaje, hago la
>> actualización vía terminal con sudo apt-get update y apt-get upgrade,
>> similar con synaptic.
>> Y se me actualiza
>>
>>
>  No se qué es esto
>
> Buscar en el dash:
> software-properties-gtk
>
>   y si pongo este comando me lo deniega
>
> /etc/apt/sources.list
> bash: /etc/apt/sources.list: Permiso denegado
>
>
> Gracias por vuestra paciencia   Andrés
>
> --
> Ubuntu-ni mailing list
> Ubuntu-ni en lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ni
>
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-ni/attachments/20130614/b8157dc1/attachment.html>


More information about the Ubuntu-ni mailing list