[Ubuntu-scientists] Backport spyder 2.3 to Ubuntu 14.04 LTS

Elizabeth K. Joseph lyz at ubuntu.com
Fri Aug 1 03:31:55 UTC 2014


On Thu, Jul 31, 2014 at 3:19 PM, Svetlana Belkin
<belkinsa at ubuntusense.com> wrote:
> On 07/31/2014 06:29 AM, Ghislain Vaillant wrote:
>> Hi everyone,
>>
>> This email is targeted at users of Python and Spyder. The recently
>> released Spyder version 2.3 introduced the much awaited Python 3
>> support. Debian already has a working package in testing/unstable for
>> both Python 2 (spyder) and Python 3 (spyder3). I have proposed a
>> backport of this version of Spyder to the current LTS in the following
>> bug report: https://bugs.launchpad.net/ubuntu/+source/spyder/+bug/1347487
>>
>> For those who are interested, please back this proposal up by adding any
>> additional comments up in the bug report or simply marking yourself as
>> affected.
>>
>> Cheers,
>> Ghislain
>>
>
> I posted it as news on our team blog:
> http://ubuntuscientists.wordpress.com/2014/07/31/backport-spyder-2-3-to-ubuntu-14-04-lts/
>
> And news team can this be included in the next weekly news?

Yep, it went to the Ubuntu Planet, so it's already included in our doc
for next week :)

-- 
Elizabeth Krumbach Joseph || Lyz || pleia2
http://www.princessleia.com



More information about the Ubuntu-news-team mailing list