[ubuntu-mythtv] [Question #10271]: Installing lirc

Derek Christensen question10271 at answers.launchpad.net
Thu Jul 26 09:19:37 BST 2007


Question #10271 on Mythbuntu changed:
https://answers.launchpad.net/mythbuntu/+question/10271

    Status: Needs information => Open

Derek Christensen gave more information on the question:
Mario,

Thanks for  the resonse.

I've tried this, but lirc isn't starting.  Here is the output:
#####################################################
## I couldn't load the required kernel modules     ##
## You should install lirc-modules-source to build ##
## kernel support for your hardware.               ##
#####################################################
## If this message is not appropriate you may set  ##
## LOAD_MODULES=false in /etc/lirc/hardware.conf   ##
#####################################################
Starting lirc daemon:.

I've tried building the modules via the Fiesty wiki instructions but they fail.
My kernel is 2.6.22-7-generic which, I believe is current.

Any suggestions would be greatly appreciated.  I'll gladly post my
hardware.conf file if that would help.

Thanks,
Derek

-- 
You received this question notification because you are a member of The
Mythbuntu Team, which is an answer contact for Mythbuntu.



More information about the Ubuntu-mythtv mailing list