[ubuntu-mythtv] [Bug 126955] lirc package does not build macmini device

Daniel Newman dmnewman at pobox.com
Thu Jul 19 11:21:04 BST 2007

Public bug reported:

Binary package hint: lirc

build instruction in debian/rules is --with-device=userspace, which
should include the "macmini" device (since it doesn't require an
additional kernel module).  However, in the current deb package,
"macmini" it is not included in the output of:

lircd --device=help

lirc Version: 0.8.2-0ubuntu2

** Affects: lirc (Ubuntu)
     Importance: Undecided
         Status: New

lirc package does not build macmini device
You received this bug notification because you are a member of MythTV
Ubuntu Maintainers, which is a bug contact for lirc in ubuntu.

More information about the Ubuntu-mythtv mailing list