[ubuntu-mythtv] [Bug 135361] Upgrading mythtv to 0.20.2 SRU brings in a bunch of gnome packages

Ted Cabeen ted at cabeen.org
Tue Aug 28 20:49:55 BST 2007


Public bug reported:

Binary package hint: mythtv

When installing the proposed 0.20.2 SRU from feisty-proposed on a
kubuntu system, upgrading mythtv brings in a ton of gnome packages.  Are
all of these packages necessary, or is there just an unneeded dependency
pulling them all in?

Here is the list of the packages from my aptitude install mythtv:
The following NEW packages will be installed:
  apport-gtk dbus-1-utils deborphan docbook-xml gamin gksu gnome-keyring 
  gnome-mime-data libavahi-glib1 libbonobo2-0 libbonobo2-common 
  libbonoboui2-0 libbonoboui2-common libcairo-perl libgamin0 libgksu2-0 
  libglib-perl libgnome-keyring0 libgnome2-0 libgnome2-canvas-perl 
  libgnome2-common libgnome2-perl libgnome2-vfs-perl libgnomecanvas2-0 
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 
  libgnomevfs2-common libgnomevfs2-extra libgtk2-perl libgtop2-7 
  libgtop2-common liblaunchpad-integration0 libscrollkeeper0 libvte-common 
  libvte9 python-cairo python-gconf python-glade2 python-gobject 
  python-gtk2 python-numeric python-pyorbit python-vte scrollkeeper 
  sgml-data shared-mime-info synaptic update-manager update-notifier 
The following packages will be upgraded:
  mythtv mythtv-backend mythtv-common mythtv-database mythtv-frontend

** Affects: mythtv (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Upgrading mythtv to 0.20.2 SRU brings in a bunch of gnome packages
https://bugs.launchpad.net/bugs/135361
You received this bug notification because you are a member of MythTV
Ubuntu Maintainers, which is a bug contact for mythtv in ubuntu.



More information about the Ubuntu-mythtv mailing list