[ubuntu-my] Ubuntu 7.10: Internet connection problem from VM ware

Tho Man shuhaimie at gmail.com
Tue Oct 30 14:12:02 GMT 2007


the same problem wit me there got ipv6 setting can be configured at
fire fox about:config

On 10/30/07, Low Lee Leong <leonglow at yahoo.com> wrote:
> Hi All,
>           Does anyone using Ubuntu 7.10 in VMware?
>            I am using Ubuntu in VMware from a compaq presario v3000 series
> laptop.  I have internet connection problem.  My internet is streamyx modem
> plus router. It is a simple network.  There is no problem with the network
> as I can ping my router, see my window share folder and also ping tmnet dns
> server.  Which mean I can connect to outside world.  The problem is I can't
> browser webpage from firefox.  i also could not update download packages.  I
> had try all short of setting such as delete all IPV6 setting. I am Ubuntu
> user since 6.10 in VMware and have no problem with internet connection.
>          One more strange thing is, the connection problem was solved in my
> PC VMware.  The solution is install 7.04 and then upgrade using 7.10
> alternate CD.  This method could not solve my problem in laptop.
>            Appreciate some one could share his/her experience with me.
>
> Best regards,
> Leong
>
>
>  __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com


-- 
Every Day Is A Good Day



More information about the Ubuntu-my mailing list