[ubuntu-my] Ubuntu 7.10: Internet connection problem from VM ware

Low Lee Leong leonglow at yahoo.com
Thu Nov 1 05:35:33 GMT 2007


Ok guys!!!! my problem solved.  I delete my opensuse 10.2 partition and install ubuntu 7.10 on my compaq v3040tu laptop.  Guess what!! it is extremely fast, versatile and interoperate with my XP. No problem with LAN and internet connection. I am a happier man now!!!!!!!

zarul shahrin <zarulshahrin at gmail.com> wrote: 

 Anyway, let's get things clear, the Ubuntu-My team will always give our full supports to myoss as we are part of them ourselves. But something that you guys need to be clear is... A little mathematical logic,
 
 "Every topics on Ubuntu is related to OSS ,  but not every topics on OSS  is related to Ubuntu..."
 
 While it's an honor to have the meeting/meetup together with Other Open Source lovers, you guys need to understand that, Ubuntu is Ubuntu, here at Ubuntu-my we are focusing on that particular distro... In fact, the reason why we are known as "ubuntu-my" instead of some OSS group in general...
 
 Don't get me wrong, we are giving our full support towards Myoss "meetup" or "meeting"  and we encourage all Ubuntu-my members to attend myoss "meetup" and if possible to do a presentation for Ubuntu... But, I just need to make it clear the idea behind Ubuntu meeting/meetup....
 -- 
Ubuntu-my mailing list
Ubuntu-my at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-my


 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-my/attachments/20071031/38e7c4b8/attachment.htm 


More information about the Ubuntu-my mailing list