[ubuntu-mx] Ayuda: resolución vídeo, equipo viejo Xubuntu 9.04

Hector Spawn hector.spawn en gmail.com
Vie Jun 5 19:11:28 BST 2009


2009/6/5 Victor Padro <vpadro en gmail.com>

>
>
> 2009/6/5 Hector Spawn <hector.spawn en gmail.com>
>
>> Reciban un cordial saludo desde la Colonial Ciudad de Morelia =),  por
>> causas del destino tengo en mis manos el siguiente sistema "viejito":
>> AMD K6-2 a 300MHz
>> 128 + 32 +32  DDR1
>> 4Gb Disco Duro
>> Xubuntu 9.04 actualizado al 4/06/09
>>
>>
>> El problema que tengo es la resolución del X, googleando encontré [0] un
>> blog en el cual sugiere agregar unas lineas en /etc/X11/xorg.conf, lo hice,
>> reinicie el sistema. Al reiniciar el equipo el X causa un error, fue posible
>> entrar a la rutina de fallos y levantarlo con baja resolución, pero esto
>> solamente lo pude hacer una vez. Las siguientes ocasiones entraba en una
>> resolución baja en la que es imposible trabajar.
>>
>> Revisé el directorio /etc/X11/  y había, porque ya los borre, archivos de
>> respaldo del xorg.conf.
>> Ahora el X se queda colgado con la resolución que tenía desde el inicio.
>>
>> En realidad esta situación me causa más dudas, porque ahora no tengo la
>> certeza de que la tarjeta de vídeo se halla configurado correctamente, esta
>> es la salida que me da lshw
>>
>> $sudo lshw -C video
>>   *-display UNCLAIMED
>>        description: VGA compatible controller
>>        product: 530/620 PCI/AGP VGA Display Adapter
>>        vendor: Silicon Integrated Systems [SiS]
>>        physical id: 0
>>        bus info: pci en 0000:01:00.0
>>        version: a3
>>        width: 32 bits
>>        clock: 66MHz
>>        capabilities: pm agp agp-1.0 cap_list
>>        configuration: latency=32 mingnt=2
>>   *-display UNCLAIMED
>>        description: VGA compatible controller
>>        product: TGUI 9660/938x/968x
>>        vendor: Trident Microsystems
>>        physical id: 9
>>        bus info: pci en 0000:00:09.0
>>        version: d3
>>        width: 32 bits
>>        clock: 33MHz
>>        configuration: latency=0
>>
>> agrego más información de lspci:
>>
>> $sudo lspci
>> 00:00.0 Host bridge: Silicon Integrated Systems [SiS] 530 Host (rev 03)
>> 00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev
>> d0)
>> 00:01.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC
>> Bridge) (rev b1)
>> 00:01.1 Class ff00: Silicon Integrated Systems [SiS] ACPI
>> 00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.1
>> Controller (rev 11)
>> 00:02.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI
>> bridge (AGP)
>> 00:09.0 VGA compatible controller: Trident Microsystems TGUI
>> 9660/938x/968x (rev d3)
>> 00:0a.0 Multimedia audio controller: Avance Logic Inc. ALS4000 Audio
>> Chipset
>> 00:0d.0 Ethernet controller: Davicom Semiconductor, Inc. 21x4x DEC-Tulip
>> compatible 10/100 Ethernet (rev 20)
>> 01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS]
>> 530/620 PCI/AGP VGA Display Adapter (rev a3)
>>
>> No entiendo toda esta información, pero hay "VGA Display Adapter", que es
>> una tarjeta de vídeo.
>>
>> Las preguntas que tengo son:
>> *La tarjeta ha sido reconocida?
>> **Tengo el controlador adecuado?
>> ***Cómo cambio la resolución?
>>
>> Sugerencias?
>>
>> Disculpen lo novato, y desde ya muchas gracias
>>
>> [0]
>> http://aprendiendoateclear.wordpress.com/2007/03/18/resolucion-de-pantalla-en-ubuntu-kubuntu-y-xubuntu/
>>
>> --
>> ubuntu-mx mailing list
>> ubuntu-mx en lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-mx
>>
>>
> Ya hiciste esto?
> #sudo dpkg-reconfigure -phigh xserver-xorg
> eso te ayuda a autoreconfigurar el xorg.conf
>
> Esto no me queda claro:
>
> en tu lshw -C video te aparece esto:
>
> product: 530/620 PCI/AGP VGA Display Adapter
> vendor: Silicon Integrated Systems [SiS]
>
> pero en tu lspci te aparece esto:
>
> 00:09.0 VGA compatible controller: Trident Microsystems TGUI 9660/938x/968x
> (rev d3)
>
> Tu tarjeta madre tiene video integrado y estas usando una tarjeta agp
> tambien?
>
> Saludos.


Gracias  Victor por responder tan rápido.

Sobre tus preguntas, solamente estoy usando una tarjeta pci, pero no sé
mucho de ella. La tarjeta madre no tiene video.

Saludos.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-mx/attachments/20090605/9b55d17e/attachment-0001.htm 


Más información sobre la lista de distribución ubuntu-mx