[ubuntu-mx] Problemas con PHP5 como CGI en Apache 1.3

Leonel Nunez leonel en enelserver.com
Vie Ago 17 23:48:26 BST 2007


> Tengo un ubuntu 7.04 con apache 1.3 y e instale php5-cgi
>
> funciona correctamente cuando se pone http://localhost/folder/index.php
> pero
> si acceso http://localhost/folder/ me dice qu esi deseo descargar el
> archivo
> script php
>
> ya esta en Directory Index  el index.php
>
> y estan estas directivas:
>
>         AddType  application/php5-cgi .php .php5 .phtml
> #       AddHandler application/php5-cgi .php .php5 .phtml
>         Action application/php5-cgi /cgi-bin/php5
>
> si alguien me pudiera orientar
>
> abstenganse comentarios de instalarlo como modulo o de cambiar a apache
> 2.x
>

y porque no cambias  a
ups .. ok no comento ...

para que un cgi se ejecute  COMO cgi  requieres un ScriptAlias  o un
addhandler  cgi-script  .cgi   o la extension que gustes

Leonel





Más información sobre la lista de distribución ubuntu-mx