Bug#566819: [icedove] Does not open links in browser

Bastian Venthur venthur at debian.org
Mon Jan 25 08:59:46 GMT 2010


Package: icedove
Version: 3.0.1-1
Severity: normal

--- Please enter the report below this line. ---
When clicking links in emails nothing happens. It does not even ask what
to do.



--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.32-trunk-686

Debian Release: squeeze/sid
  500 unstable        ftp.de.debian.org
  500 unstable        debian-multimedia.org
  500 stable          dl.google.com

--- Package information. ---
Depends                             (Version) | Installed
=============================================-+-=================
fontconfig                                    | 2.8.0-2
psmisc                                        | 22.10-1
debianutils                         (>= 1.16) | 3.2.2
libasound2                        (>> 1.0.18) | 1.0.21a-1
libatk1.0-0                       (>= 1.20.0) | 1.28.0-1
libc6                           (>= 2.3.6-6~) | 2.10.2-5
libcairo2                          (>= 1.6.0) | 1.8.8-2
libdbus-1-3                        (>= 1.0.2) | 1.2.16-2
libdbus-glib-1-2                    (>= 0.78) | 0.82-2
libfontconfig1                     (>= 2.8.0) | 2.8.0-2
libfreetype6                       (>= 2.2.1) | 2.3.11-1
libgcc1                          (>= 1:4.1.1) | 1:4.4.3-1
libglib2.0-0                      (>= 2.16.0) | 2.22.4-1
libgtk2.0-0                       (>= 2.18.0) | 2.18.6-1
libjpeg62                                     | 6b-15
libnspr4-0d                  (>= 4.7.0~1.9b1) | 4.8.2-1
libnss3-1d                        (>= 3.12.3) | 3.12.5-1
libpango1.0-0                     (>= 1.14.0) | 1.26.2-1
libsqlite3-0                      (>= 3.6.21) | 3.6.21-2
libstartup-notification0            (>= 0.10) | 0.10-1
libstdc++6                         (>= 4.1.1) | 4.4.3-1
libx11-6                               (>= 0) | 2:1.3.3-1
libxrender1                                   | 1:0.9.5-1
libxt6                                        | 1:1.0.7-1
zlib1g                           (>= 1:1.1.4) | 1:1.2.3.4.dfsg-3


Recommends                   (Version) | Installed
======================================-+-===============
myspell-en-us                          | 1:3.2.0~rc2-1
 OR hunspell-dictionary                |
 OR myspell-dictionary                 |
libbonobo2-0               (>= 2.15.0) | 2.24.2-1
libgconf2-4                (>= 2.27.0) | 2.28.0-1
libgnome2-0                (>= 2.17.3) | 2.28.0-1
libgnomevfs2-0          (>= 1:2.17.90) | 1:2.24.2-1
liborbit2               (>= 1:2.14.10) | 1:2.14.17-2
libpopt0                     (>= 1.15) | 1.15-1


Suggests             (Version) | Installed
==============================-+-===========
latex-xft-fonts                |
libthai0                       | 0.1.13-1





-- 
Bastian Venthur                                      http://venthur.de
Debian Developer                                 venthur at debian org






More information about the Ubuntu-mozillateam mailing list