Call for testing: Thunderbird 3.1.7 in Ubuntu Lucid

Micah Gersten micahg at ubuntu.com
Mon Dec 6 21:34:23 GMT 2010


We currently have Thunderbird 3.1.7 staged in the Ubuntu Mozilla
Security PPA.  We are planning to upgrade Lucid to the 3.1.x branch
during the next update (around Dec 9) and would appreciate any help
testing these packages.
Here is the link to the PPA:
https://launchpad.net/~ubuntu-mozilla-security/+archive/ppa/

The packages that we are updating are:
thunderbird
enigmail
bugmail-extension

Please file bugs against the Ubuntu packages if you run into any issues.

Thank you,
Micah Gersten
on behalf of the Ubuntu Mozilla Team



More information about the Ubuntu-mozillateam mailing list