Firefox plugin bug report - When upgrading from Ubuntu 8.10 to 9.04 beta the installed plugin doesn't work

Jeffrey Li at
Sat Mar 28 02:41:25 GMT 2009

Hi There,

When I upgrade from Ubuntu 8.10 to 9.04, the Firefox plugin Adobe Flash
Player doesn't work. 
It happens when I open a web page that contains a flash movie, Firefox
show me the install Missing Plugin... tips (Actually I did install it
before upgrade to 9.04). I follow the steps to installed it again, I
receive an error "Package 'flashplugin-nonfree' already installed"

Repro step:

1. In Ubuntu 8.10 start Firefox and install the plugin Adobe Flash
Player. it works fine (no tips and can display flash movie correctly).
2. Use command update-manager -d to upgrade Ubuntu to 9.04 beta,
3. Open a web page that contains a flash movie. Firefox shows install
Missing Plugin... as following:


4. Click the install Missing Plugin...button and following the
instruction to install, at last you will get:


5. Close it. back to your Firefox, it still cannot display the flash
movie. if you restart Firefox, the issue above comes again.

I am trying to search from google to resolve this, but find nothing
is this a upgrade bug? can you fix it or how can I make it works?

Jeffrey Li
-------------- next part --------------
An HTML attachment was scrubbed...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screenshot-1.png
Type: image/png
Size: 49337 bytes
Desc: not available
Url : 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screenshot.png
Type: image/png
Size: 6219 bytes
Desc: not available
Url : 

More information about the Ubuntu-mozillateam mailing list