intrepid flash player install ambiguity

Alexander Sack asac at
Sat Dec 20 14:29:29 GMT 2008

On Thu, Dec 18, 2008 at 03:03:12AM -0500, kish wrote:
> Tried to install flash plugin for firefox in  Ubuntu 8.10
>                 - the Intrepid Ibex - released in October 2008.
> when I press install plugins in the browser
> Starts plugin finder service
> I selected adobe flash player
> After downloading the tar file it says
> md5sum mismatch software not installed in the details tab
> but the dialog shows software installed.Can close now
> a
> After a restart of mozilla
> Install plugin bar appears in the browser
> I tried to redo the same procedure in vain
> says software already installed
> Not sure if this is a feature or a bug.
> thanks

its a feature that it refuses to install a bad flashplayer. Adobe
changed the binary they distribute and hence the installer refuses to
install. Try the latest security package .it should be fixed
there. This kind of things happen for intermediate period, but soon we
will fix that once and forever by downloading flash from the canonical
partner archive and not from the volatile URL that Adobe provides.

 - Alexander

More information about the Ubuntu-mozillateam mailing list