[Bug 2003064] [NEW] package firefox (not installed) failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 1

Launchpad Bug Tracker 2003064 at bugs.launchpad.net
Tue Jan 17 10:46:49 UTC 2023


You have been subscribed to a public bug:

Version 108.0.2

ProblemType: Package
DistroRelease: Ubuntu 22.04
Uname: Linux 5.10.60-qnap x86_64
ApportVersion: 2.20.11-0ubuntu82.3
AptOrdering:
 firefox:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
CasperMD5CheckResult: unknown
Date: Tue Jan 17 10:11:56 2023
ErrorMessage: new firefox package pre-installation script subprocess returned error exit status 1
Python3Details: /usr/bin/python3.10, Python 3.10.6, python3-minimal, 3.10.6-1~22.04
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.21.1ubuntu2.1
 apt  2.4.8
Snap: firefox 108.0.2-1 (latest/stable)
Title: package firefox (not installed) failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package jammy
-- 
package firefox (not installed) failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 1
https://bugs.launchpad.net/bugs/2003064
You received this bug notification because you are a member of Mozilla Bugs, which is subscribed to firefox in Ubuntu.



More information about the Ubuntu-mozillateam-bugs mailing list